
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200601075921
template: 
currentrequest: /apps/pbcs.dll/article?avis=CO&date=20200601&category=ENTERTAINMENT&lopenr=200609997&Ref=AR&rssfeed=true
currentrequestunmodified: /entertainment/20200601/symkus-column-happy-and-not-so-happy-50th-anniversary-wishes-to-these-movies?rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=CO&date=20200601&category=ENTERTAINMENT&lopenr=200609997&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.460
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Ag Journal Online - La Junta, CO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Symkus column: Happy (and not so happy) 50th anniversary wishes to these movies - Entertainment - Ag Journal Online - La Junta, CO - La Junta, CO</title>
<!-- Meta Tags - Global Article6 guid: A7067BB7-CC5F-467C-E053-0100007FA9B8-->
<meta name="description" content="For this second entry in a three-part series of films celebrating big anniversaries, we tip the hat to - or issue a warning about - some of those that have already turned or will be hitting 50 this year. There&#x2019;s a great deal of agreement in camps ranging from film scholars to movie nuts that the 1970s was an astounding era for filmmakers and actors, during which they took artistic chances, ignored boundaries, let creative juices flow.    Throughout that decade, the variety of choices" />
<meta property="bt:pubDate" content="20200601T07:52:07Z">
<meta property="bt:modDate" content="20200601T07:52:00Z">
<meta property="bt:keywords" content="ed-symkus">
<meta property="bt:author" content="Ed Symkus More Content Now">
<meta name="twitter:title" content="Symkus column: Happy (and not so happy) 50th anniversary wishes to these movies">
<meta name="twitter:description" content="For this second entry in a three-part series of films celebrating big anniversaries, we tip the hat to - or issue a warning about - some of those that have already turned or will be hitting 50 this year. There&#x2019;s a great deal of agreement in camps ranging from film scholars to movie nuts that the 1970s was an astounding era for filmmakers and actors, during which they took artistic chances, ignored boundaries, let creative juices flow.    Throughout that decade, the variety of choices">
<meta property="og:title" content="Symkus column: Happy (and not so happy) 50th anniversary wishes to these movies"/>
<meta property="og:description" content="For this second entry in a three-part series of films celebrating big anniversaries, we tip the hat to - or issue a warning about - some of those that" />
<meta name="author" content="Ed Symkus More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.agjournalonline.com/storyimage/CO/20200601/ENTERTAINMENT/200609997/AR/0/AR-200609997.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.agjournalonline.com/storyimage/CO/20200601/ENTERTAINMENT/200609997/AR/0/AR-200609997.jpg">
	<meta property="og:image:width" content="3000">
	<meta property="og:image:height" content="2011">
	<meta property="vf:unique_id" content="siteCO-pub251-A7067BB7-CC5F-467C-E053-0100007FA9B8">
	<link rel="canonical" href="https://www.agjournalonline.com/entertainment/20200601/symkus-column-happy-and-not-so-happy-50th-anniversary-wishes-to-these-movies"/>
<link rel="amphtml" href="https://www.agjournalonline.com/entertainment/20200601/symkus-column-happy-and-not-so-happy-50th-anniversary-wishes-to-these-movies?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.agjournalonline.com/entertainment/20200601/symkus-column-happy-and-not-so-happy-50th-anniversary-wishes-to-these-movies"
	},
    "headline": "Symkus column: Happy (and not so happy) 50th anniversary wishes to these movies",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.agjournalonline.com/storyimage/CO/20200601/ENTERTAINMENT/200609997/AR/0/AR-200609997.jpg",
       	"height": 2011,
       	"width": 3000
    },
    "url": "https://www.agjournalonline.com/article/20200601/ENTERTAINMENT/200609997",
    "thumbnailUrl": "https://www.agjournalonline.com/apps/pbcsi.dll/bilde?Site=CO&Date=20200601&Category=ENTERTAINMENT&ArtNo=200609997&Ref=AR",
    "dateCreated": "20200601T14:52:07Z",
    "datePublished": "20200601T14:52:07Z",
    "dateModified": "20200601T14:52:00Z",
    "author": [{"@type":"Person","name":"Ed Symkus More Content Now"}],
    "creator": "Ed Symkus More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Ag Journal Online - La Junta, CO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.agjournalonline.com/Global/images/head/nameplate/agjournalonline_logo.png"
       }
    },
    "articleSection": "Entertainment",
    "keywords": ["Entertainment","Lifestyle","CO_Ag_Journal - agjournalonline.com","CO_Fowler - fowlertribune.com","CO_La_Junta - lajuntatribunedemocrat.com","CO_Las_Animas - bcdemocratonline.com","CO_Pueblo - chieftain.com","GH_More_Content_Now - morecontentnow.com","Movies","GH_MCN - Columns","GH_MCN - Lifestyle Columns","GH_MCN_INTERNAL - Featured/Carousel","ed-symkus"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Ag Journal",
    "productID": "agjournalonline.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="182169161845574"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.461/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	#toprail-microbar{
		z-index:1000;
	}
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.agjournalonline.com/news" target="_top">News</a></li><li><a href="https://www.agjournalonline.com/sports" target="_top">Sports</a></li><li><a href="https://www.agjournalonline.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.agjournalonline.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.agjournalonline.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.agjournalonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.agjournalonline.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.agjournalonline.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Colaj" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=AJLB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.agjournalonline.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.agjournalonline.com">
							<img class="mainheadnameplate" src="https://www.agjournalonline.com/Global/images/head/nameplate/agjournalonline_logo.png"  alt="Ag Journal Online - La Junta, CO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.agjournalonline.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.agjournalonline.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200601075210">
	<div class="inner">
		<h1 class="headline">Symkus column: Happy (and not so happy) 50th anniversary wishes to these movies</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.agjournalonline.com/storyimage/CO/20200601/ENTERTAINMENT/200609997/AR/0/AR-200609997.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">The towers at Woodstock are climbed. [Elliot Landy]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Ed Symkus More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Jun&nbsp;1,&nbsp;2020&nbsp;at&nbsp;7:52&nbsp;AM</span>
							<span class="article-meta-updated">Jun&nbsp;1,&nbsp;2020&nbsp;at&nbsp;7:52&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>For this second entry in a three-part series of films celebrating big anniversaries, we tip the hat to - or issue a warning about - some of those that have already turned or will be hitting 50 this year. There&#x2019;s a great deal of agreement in camps ranging from film scholars to movie nuts that the 1970s was an astounding era for filmmakers and actors, during which they took artistic chances, ignored boundaries, let creative juices flow.<br>    <br>Throughout that decade, the variety of choices just kept expanding. Think of: &#x201c;All the President&#x2019;s Men,&#x201d; &#x201c;American Graffiti,&#x201d; &#x201c;Animal House,&#x201d; &#x201c;Annie Hall,&#x201d; &#x201c;Cabaret,&#x201d; &#x201c;Close Encounters of the Third Kind,&#x201d; &#x201c;Eraserhead,&#x201d; &#x201c;The Godfather,&#x201d; &#x201c;The Long Goodbye,&#x201d; &#x201c;Mean Streets,&#x201d; &#x201c;Pink Flamingos,&#x201d; &#x201c;Rocky,&#x201d; &#x201c;Saturday Night Fever,&#x201d; &#x201c;Star Wars,&#x201d; &#x201c;Young Frankenstein&#x201d; ... it&#x2019;s the list that could go on and on.<br>    <br>No one knew the cinema scene would be blown open to this extent. But it all started in 1970. So, not saying that I&#x2019;m right or wrong, and just relying on personal tastes, here are some thoughts on films released that year. Between cable TV, internet library services, and streaming platforms, they&#x2019;re all available for viewing.<br><br>MOVIES TO WATCH AND WATCH AGAIN:<br>&#x201c;M*A*S*H&#x201d; - It&#x2019;s an acronym for a Mobile Army Surgical Hospital, within which Robert Altman set his fast-talking, wisecracking dark comedy about doctors drinking, womanizing, playing golf and saving lives in the Korean War.<br>&#x201c;Woodstock&#x201d; - From the look and sound of it, there were as many movie cameras and tape recorders as there were concertgoers at the three-day festival in the Catskills. There are fantastic performances (The Who) and insightful chats with folks who helped make it happen (the Port-O-San guy).<br>&#x201c;The Ballad of Cable Hogue&#x201d; - Just after his violent &#x201c;The Wild Bunch&#x201d; and just before his violent &#x201c;Straw Dogs,&#x201d; Sam Peckinpah made this (much less violent) charmer of a Western about a man who discovers water in the desert, goes after the bad guys who stranded him there, and finds romance.<br>&#x201c;Brewster McCloud&#x201d; - Two Altman films in one year? Absolutely! This one flopped because it was too weird for general audiences, but it&#x2019;s a great sort of weird, about a young man&#x2019;s dream of flying - with mechanical wings strapped on - and how he would kill to achieve that dream. It&#x2019;s also about the little known &#x201c;third Wright Brother.&#x201d;<br>&#x201c;Beyond the Valley of the Dolls&#x201d; - It&#x2019;s not a sequel to &#x201c;Valley of the Dolls,&#x201d; but it is an outrageous account of sex and drugs and rock &#x2019;n&#x2019; roll, as told via the teaming of softcore porn director Russ Meyer and screenwriter Roger Ebert (yes, THAT Roger Ebert). Best line of dialogue: &#x201c;This is my happening, and it freaks me out!&#x201d;<br><br>MOVIES TO EXPERIENCE AT LEAST ONCE:<br>&#x201c;Start the Revolution Without Me&#x201d; - Donald Sutherland and Gene Wilder play two sets of twins, from different classes, who are mixed up at birth, and reach adulthood during the French Revolution. There&#x2019;s plenty of bawdy humor, swordplay and social commentary.<br>&#x201c;Women in Love&#x201d; - Director Ken Russell, working with Larry Kramer&#x2019;s adaptation of the D.H. Lawrence novel, brought a new sort of intimacy to the screen in the telling of the relationships between two sisters and two best friends. Also: Glenda Jackson won an Oscar for it, and a memorable scene has Oliver Reed and Alan Bates in a nude wrestling match.<br>&#x201c;Gimme Shelter&#x201d; - Ostensibly about the Rolling Stones&#x2019; 1969 tour of America, this sticks mostly with the tragic events at that tour&#x2019;s end: the concert at the Altamont Raceway. There are some terrific performances by the Stones, and others, and directors the Maysles Brothers know their way around documentary making, but this comes across as the nasty cousin of &#x201c;Woodstock.&#x201d;<br>&#x201c;Five Easy Pieces&#x201d; - Not long after directing episodes of &#x201c;The Monkees&#x201d; as well as the group&#x2019;s psychedelic film &#x201c;Head,&#x201d; Bob Rafelson got more serious with this searing tale of a failed concert pianist-turned-oil field worker, his questions about the meaning of life, and his dealings with women and family members.<br>&#x201c;Little Big Man&#x201d; - Dustin Hoffman&#x2019;s character, Jack Crabb, 121 years old at the film&#x2019;s start, settles into flashback mode to tell the story of his life, going back to his capture by members of the Cheyenne tribe when he was 10, and up to his return to white society as an adult. This is a true epic - funny, serious, political, and humanistic. And Chief Dan George is great as Old Lodge Skins.<br><br>MOVIES THAT ARE OVERRATED:<br>&#x201c;Airport&#x201d; - Too much soap opera-style drama between characters who are stuck on a plane beset by weather problems and a bomber.<br>&#x201c;Catch-22&#x201d; - The choppy anti-war, anti-authoritarian parody, despite a bravura performance by Alan Arkin, strongly suggests that Joseph Heller&#x2019;s challenging novel was un-filmable.<br>&#x201c;Myra Breckinridge&#x201d; - The Gore Vidal novel about a sex change operation and life in Hollywood is fun; the movie adaptation tries too hard to be too hip.<br>&#x201c;The Owl and the Pussycat&#x201d; - Barbra Streisand&#x2019;s aggressive prostitute character is so far over the top, she makes the film annoying to watch.<br>&#x201c;Love Story&#x201d; - Manipulative, cloying, depressing.<br>Ed Symkus can be reached at esymkus@rcn.com.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.agjournalonline.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_AJ" target="_top">My Profile</a></li><li><a href="https://www.agjournalonline.com/contact" target="_top">Contact Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/colaj-classified/index.html" target="_top">Place Ad</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.agjournalonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.agjournalonline.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.extension.colostate.edu/SEA/4-H/SEA%204h.shtml" target="_blank">4-H</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.colorado.gov/agmain" target="_blank">Colorado Department of Agriculture</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=CO&date=20200601&category=ENTERTAINMENT&lopenr=200609997&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Ag Journal Online - La Junta, CO  ~ 422 Colorado Avenue, La Junta, CO 81050<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.agjournalonline.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.agjournalonline.com" target="_top">Home</a></li><li><a href="https://www.agjournalonline.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"140"><a href="https://www.agjournalonline.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"141"><a href="https://www.agjournalonline.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"142"><a href="https://www.agjournalonline.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"144"><a href="https://www.agjournalonline.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"146"><a href="https://www.agjournalonline.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"145"><a href="https://www.agjournalonline.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.agjournalonline.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"149"><a href="https://www.agjournalonline.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.agjournalonline.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"152"><a href="https://www.agjournalonline.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"153"><a href="https://www.agjournalonline.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"154"><a href="https://www.agjournalonline.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"155"><a href="https://www.agjournalonline.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38349"><a href="https://www.agjournalonline.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.agjournalonline.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52164"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"159"><a href="https://www.agjournalonline.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"160"><a href="https://www.agjournalonline.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"161"><a href="https://www.agjournalonline.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"162"><a href="https://www.agjournalonline.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"163"><a href="https://www.agjournalonline.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"164"><a href="https://www.agjournalonline.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"165"><a href="https://www.agjournalonline.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"166"><a href="https://www.agjournalonline.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.agjournalonline.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"169"><a href="https://www.agjournalonline.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"170"><a href="https://www.agjournalonline.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"171"><a href="https://www.agjournalonline.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.agjournalonline.com/business-news" target="_top">Business</a></li><li><a href="https://www.agjournalonline.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.agjournalonline.com/photos" target="_top">Photos</a></li><li><a href="https://www.agjournalonline.com/videos" target="_top">Videos</a></li><li><a href="https://www.agjournalonline.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.agjournalonline.com/severe-weather" target="_top">Severe Weather</a></li><li><a href="https://www.agjournalonline.com/contests" target="_top">Contests</a></li><li><a href="https://www.agjournalonline.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.agjournalonline.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.agjournalonline.com/section/promoted//?prx_adpz=2193" target="_top">From Our Advertisers</a></li><li><a href="https://www.agjournalonline.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.agjournalonline.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_AJ" target="_top">My Profile</a></li><li><a href="https://www.agjournalonline.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/Colaj" target="_top">Classifieds</a></li><li><a href="http://mediakit.gatehousemedia.com/LaJunta_CO" target="_top">Advertise With Us</a></li><li><a href="https://www.agjournalonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.agjournalonline.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.agjournalonline.com/homes" target="_top">Homes</a></li><li><a href="https://www.agjournalonline.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://agjournalonline.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:davevickers@ljtribune.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.agjournalonline.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.agjournalonline.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="https://www.agjournalonline.com/section/feed"
								target="_blank"
								title="Ag Journal Online - La Junta, CO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.agjournalonline.com/contact"
								title="Contact Ag Journal Online - La Junta, CO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.461/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-06-01&nbsp;22:09:49-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=4&cb=115347493"></script>
</body>
</html>
