
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200117014331
template: 
currentrequest: /apps/pbcs.dll/article?avis=CO&date=20200116&category=ENTERTAINMENTLIFE&lopenr=200119785&Ref=AR
currentrequestunmodified: /entertainmentlife/20200116/festival-fridays-opens-with-dance-sonds-of-suga-bear
@templatetype: /apps/pbcs.dll/article?avis=CO&date=20200116&category=ENTERTAINMENTLIFE&lopenr=200119785&Ref=AR
@pagetype: article
app version: 2.0.404
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Ag Journal Online - La Junta, CO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Festival Fridays opens with dance sounds of Suga Bear - Entertainment & Life - Ag Journal Online - La Junta, CO - La Junta, CO</title>
<!-- Meta Tags - Global Article6 guid: 9C49BDC6-E673-2FB1-E053-0100007FBE9E-->
<meta name="description" content="A staple of winter entertainment for 35 years, Festival Fridays kicks off its three-show run at the Sangre de Cristo Arts and Conference Center Friday with the high-energy sounds of Suga Bear and the Showtime Band. No stranger to Puebloans and Festival Fridays, this Colorado Springs-based seven-member group specializes in R&amp;B, funk, Motown and top 40: all designed to pack the dance floor. Expect to hear the best of legends like Rick James, The Temptations, Aretha Franklin, Sister Sledge," />
<meta property="bt:pubDate" content="20200116T15:06:04Z">
<meta property="bt:modDate" content="20200117T08:34:00Z">
<meta property="bt:author" content="Jon Pompia The Pueblo Chieftain">
<meta name="twitter:title" content="Festival Fridays opens with dance sounds of Suga Bear">
<meta name="twitter:description" content="A staple of winter entertainment for 35 years, Festival Fridays kicks off its three-show run at the Sangre de Cristo Arts and Conference Center Friday with the high-energy sounds of Suga Bear and the Showtime Band. No stranger to Puebloans and Festival Fridays, this Colorado Springs-based seven-member group specializes in R&amp;B, funk, Motown and top 40: all designed to pack the dance floor. Expect to hear the best of legends like Rick James, The Temptations, Aretha Franklin, Sister Sledge,">
<meta property="og:title" content="Festival Fridays opens with dance sounds of Suga Bear"/>
<meta property="og:description" content="A staple of winter entertainment for 35 years, Festival Fridays kicks off its three-show run at the Sangre de Cristo Arts and Conference Center Friday" />
<meta name="author" content="Jon Pompia The Pueblo Chieftain">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.agjournalonline.com/storyimage/CO/20200116/ENTERTAINMENTLIFE/200119785/AR/0/AR-200119785.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.agjournalonline.com/storyimage/CO/20200116/ENTERTAINMENTLIFE/200119785/AR/0/AR-200119785.jpg">
	<meta property="og:image:width" content="800">
	<meta property="og:image:height" content="533">
	<meta property="vf:unique_id" content="siteCO-pub251-9C49BDC6-E673-2FB1-E053-0100007FBE9E">
	<link rel="canonical" href="https://www.agjournalonline.com/entertainmentlife/20200116/festival-fridays-opens-with-dance-sounds-of-suga-bear"/>
<link rel="amphtml" href="https://www.agjournalonline.com/entertainmentlife/20200116/festival-fridays-opens-with-dance-sounds-of-suga-bear?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.agjournalonline.com/entertainmentlife/20200116/festival-fridays-opens-with-dance-sounds-of-suga-bear"
	},
    "headline": "Festival Fridays opens with dance sounds of Suga Bear",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.agjournalonline.com/storyimage/CO/20200116/ENTERTAINMENTLIFE/200119785/AR/0/AR-200119785.jpg",
       	"height": 533,
       	"width": 800
    },
    "url": "https://www.agjournalonline.com/article/20200116/ENTERTAINMENTLIFE/200119785",
    "thumbnailUrl": "https://www.agjournalonline.com/apps/pbcsi.dll/bilde?Site=CO&Date=20200116&Category=ENTERTAINMENTLIFE&ArtNo=200119785&Ref=AR",
    "dateCreated": "20200116T22:06:04Z",
    "datePublished": "20200116T22:06:04Z",
    "dateModified": "20200117T15:34:00Z",
    "author": [{"@type":"Person","name":"Jon Pompia The Pueblo Chieftain"}],
    "creator": "Jon Pompia The Pueblo Chieftain",
    "publisher": {
       "@type": "Organization",
       "name": "Ag Journal Online - La Junta, CO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.agjournalonline.com/Global/images/head/nameplate/agjournalonline_logo.png"
       }
    },
    "articleSection": "Entertainment & Life",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Ag Journal",
    "productID": "agjournalonline.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="182169161845574"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.404/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.agjournalonline.com/news" target="_top">News</a></li><li><a href="https://www.agjournalonline.com/sports" target="_top">Sports</a></li><li><a href="https://www.agjournalonline.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.agjournalonline.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.agjournalonline.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.agjournalonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.agjournalonline.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.agjournalonline.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Colaj" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=AJLB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.agjournalonline.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.agjournalonline.com">
							<img class="mainheadnameplate" src="https://www.agjournalonline.com/Global/images/head/nameplate/agjournalonline_logo.png"  alt="Ag Journal Online - La Junta, CO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.agjournalonline.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.agjournalonline.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200117083406">
	<div class="inner">
		<h1 class="headline">Festival Fridays opens with dance sounds of Suga Bear</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.agjournalonline.com/storyimage/CO/20200116/ENTERTAINMENTLIFE/200119785/AR/0/AR-200119785.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Suga Bear and the Showtime Band on Friday will open Festival Fridays. [COURTESY PHOTO]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Jon Pompia The Pueblo Chieftain
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Jan&nbsp;16,&nbsp;2020&nbsp;at&nbsp;3:06&nbsp;PM</span>
							<span class="article-meta-updated">Jan&nbsp;17,&nbsp;2020&nbsp;at&nbsp;8:34&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>A staple of winter entertainment for 35 years, Festival Fridays kicks off its three-show run at the Sangre de Cristo Arts and Conference Center Friday with the high-energy sounds of Suga Bear and the Showtime Band.</p><p>No stranger to Puebloans and Festival Fridays, this Colorado Springs-based seven-member group specializes in R&amp;B, funk, Motown and top 40: all designed to pack the dance floor.</p><p>Expect to hear the best of legends like Rick James, The Temptations, Aretha Franklin, Sister Sledge, Michael Jackson and more, with several lead vocalists adding versatility to the performance.</p><p>The band is fronted by Suga Bear, who for the past 20 years has thrilled audiences with his electrifying dancing and velvet vocals.</p><p>On Jan. 24, Finaleyes will take the arts center stage, with Pueblo's The Martini Shot closing out Festival Fridays on Jan. 31.</p><p>Tickets are $7 in advance (arts center box office) and $8 at the door. Gate opens at 6 p.m., with happy hour food and drink specials, and music and dancing following at 7 p.m.</p><p>Tokens are needed to purchase drinks. "Fast Pass" bundles are available on a first-come, first-served basis: one admission and 15 tokens for $20, and two admissions plus 30 tokens for $40.</p><p>Festival Fridays is presented by Rocky Mountain Honda Dealers and Vidmar Honda, and sponsored by Bill and Barb Vidmar, KXRM Fox 21, KPHT 95.5, and The Pueblo Chieftain.</p><p>More information is available at festivalfridays.com or by calling 295-7200.</p><p>"The Choir of Man"</p><p>at Memorial Hall</p><p>Known across the globe as &#x201c;the ultimate feel good show" and "90 minutes of indisputable joy," "The Choir of Man" is coming to Memorial Hall at 7 p.m. Jan. 25.</p><p>Part of the Broadway Theatre League series,"Choir of Man" is the runway hit of the international music and theater scene from the creative minds of Nic Doodson and Andrew Kay: the team behind "Gobsmacked!" and "The Soweto Gospel Choir."</p><p>This show combines high energy dance, live music and foot stomping choreography with the incredible talent of "nine ordinary, handsome blokes" who perform everything from sing-along classics to classic rock in a real working pub. The cast features world-class tap dancers, singers, and instrumentalists, ensuring there is something for everyone.</p><p>"Imagine the greatest pub gig you&#x2019;ve ever been to, multiply it by 10, and you&#x2019;ll still be nowhere near the fun that this show exudes," a publicist pointed out. "The show celebrates music that has wide appeal, including songs by Adele, Queen, Paul Simon, Katy Perry, Red Hot Chili Peppers and more."</p><p>Not only is the concert set in a pub, but it has a real working bar from which the cast will pull pints and invite audience members to get up close and personal with the show: witnessing the action from on-stage chairs and tables.</p><p>&#x201c;The guys have spent the last couple of years touring the UK and Australia, and they are ready to bring this show to American audiences," said Doodson. "This concert is such a great time for all, and the the first pint is on us (seriously.)&#x201d;</p><p>Here are some of the things reviewers have said about "Choir of Man:"</p><p>&#x201d;A feast for the senses, 'Choir of Man' will have you dancing down the aisles. Leave your worries in your coat and grab a pint;&#x201d;<br/>&#x201c;Rowdy, raucous and resoundingly good fun;" &#x201c;an exhilarating, eclectic mix of pop tunes: 'Choir of Man' is faultless;" "no matter how hard you look, you won&#x2019;t find a more joyful hour of entertainment.&#x201d;</p><p>Tickets are priced from $52-$80. To purchase, or for more information, call 583-4961 or visit pueblomemorialhall.com.<br/><br/>Veronika String Quartet</p><p>and "The Russian Tea"<br/></p><p>"The Russian Tea," the Veronika String Quartet's annual fundraising event, is slated for 1-4 p.m. Feb. 1 at the Ascension Episcopal Church, 420 W. 18th St.</p><p>Veronika String Quartet will present a chamber music program, to include beloved classics from Beethoven, Tchaikovsky, Prokofiev and Glazunov, with patrons invited to partake of zakouska (Russian hors d'oeuvres) and lavish desserts.</p><p>"The accent of this program is on gems of Russian repertoire, in sync with theme of the 'Russian Tea," said Karine Garibova. "We will also pay tribute to the great Ludwig van Beethoven, as we are celebrating the 'Beethoven Journey' this season.</p><p>"Besides enjoying hearing jewels of chamber music repertoire, the audience will be learning about composers, genre of string quartet and curious facts of music history. This is a perfect opportunity to explore what the string quartet is all about. The program suits the most educated listener as well as a first-time guest."</p><p>The suggested donation is $50. RSVP to Margaret Knight at 778-3425 or veronikastringquartet@gmail.com. For more information, visit veronikastringquartet.com.<br/><br/>jpompia@chieftain.com</p><p>Twitter: @jpompia</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.agjournalonline.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_AJ" target="_top">My Profile</a></li><li><a href="https://www.agjournalonline.com/contact" target="_top">Contact Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/colaj-classified/index.html" target="_top">Place Ad</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.agjournalonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.agjournalonline.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.extension.colostate.edu/SEA/4-H/SEA%204h.shtml" target="_blank">4-H</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.colorado.gov/agmain" target="_blank">Colorado Department of Agriculture</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=CO&date=20200116&category=ENTERTAINMENTLIFE&lopenr=200119785&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Ag Journal Online - La Junta, CO  ~ 422 Colorado Avenue, La Junta, CO 81050<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.agjournalonline.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.agjournalonline.com" target="_top">Home</a></li><li><a href="https://www.agjournalonline.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"140"><a href="https://www.agjournalonline.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"141"><a href="https://www.agjournalonline.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"142"><a href="https://www.agjournalonline.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"144"><a href="https://www.agjournalonline.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"146"><a href="https://www.agjournalonline.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"145"><a href="https://www.agjournalonline.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.agjournalonline.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"149"><a href="https://www.agjournalonline.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.agjournalonline.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"152"><a href="https://www.agjournalonline.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"153"><a href="https://www.agjournalonline.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"154"><a href="https://www.agjournalonline.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"155"><a href="https://www.agjournalonline.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"130"><a href="https://www.agjournalonline.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38349"><a href="https://www.agjournalonline.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.agjournalonline.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52164"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"159"><a href="https://www.agjournalonline.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"160"><a href="https://www.agjournalonline.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"161"><a href="https://www.agjournalonline.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"162"><a href="https://www.agjournalonline.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"163"><a href="https://www.agjournalonline.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"164"><a href="https://www.agjournalonline.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"165"><a href="https://www.agjournalonline.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"166"><a href="https://www.agjournalonline.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.agjournalonline.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"169"><a href="https://www.agjournalonline.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"170"><a href="https://www.agjournalonline.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"171"><a href="https://www.agjournalonline.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.agjournalonline.com/business-news" target="_top">Business</a></li><li><a href="https://www.agjournalonline.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.agjournalonline.com/photos" target="_top">Photos</a></li><li><a href="https://www.agjournalonline.com/videos" target="_top">Videos</a></li><li><a href="https://www.agjournalonline.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.agjournalonline.com/severe-weather" target="_top">Severe Weather</a></li><li><a href="https://www.agjournalonline.com/contests" target="_top">Contests</a></li><li><a href="https://www.agjournalonline.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.agjournalonline.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.agjournalonline.com/section/promoted//?prx_adpz=2193" target="_top">From Our Advertisers</a></li><li><a href="https://www.agjournalonline.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.agjournalonline.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_AJ" target="_top">My Profile</a></li><li><a href="https://www.agjournalonline.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/Colaj" target="_top">Classifieds</a></li><li><a href="http://mediakit.gatehousemedia.com/LaJunta_CO" target="_top">Advertise With Us</a></li><li><a href="https://www.agjournalonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.agjournalonline.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.agjournalonline.com/homes" target="_top">Homes</a></li><li><a href="https://www.agjournalonline.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://agjournalonline.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:davevickers@ljtribune.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.agjournalonline.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Ag Journal Online - La Junta, CO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.agjournalonline.com/contact"
								title="Contact Ag Journal Online - La Junta, CO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.404/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-01-17&nbsp;09:03:00-->
	</body>
</html>
