
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191029000221
template: 
currentrequest: /apps/pbcs.dll/article?avis=CO&date=20191028&category=NEWS&lopenr=191029705&Ref=AR
currentrequestunmodified: /news/20191028/hit-and-run-victim-dies-from-injuries
@templatetype: /apps/pbcs.dll/article?avis=CO&date=20191028&category=NEWS&lopenr=191029705&Ref=AR
@pagetype: article
app version: 2.0.391
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Ag Journal Online - La Junta, CO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Hit-and-run victim dies from injuries - News - Ag Journal Online - La Junta, CO - La Junta, CO</title>
<!-- Meta Tags - Global Article6 guid: 95FEBBE1-41B3-61DC-E053-0100007F7308-->
<meta name="description" content="With the death of the 31-year-old male construction worker struck by a hit-and-run driver Oct. 23, the incident is now considered a vehicular homicide. Jose Perez-Santiago died from his injuries a day after being hit.At 11 p.m. Oct. 23, Pueblo police officers were dispatched to Interstate 25, between City Center Drive and Ilex, on a report that a construction crew worker had been struck by a vehicle that subsequently left the scene.The suspect vehicle is described as a newer red Ford F-150 full " />
<meta property="bt:pubDate" content="20191028T16:25:01Z">
<meta property="bt:modDate" content="20191028T16:25:00Z">
<meta property="bt:author" content="Jon Pompia The Pueblo Chieftain">
<meta name="twitter:title" content="Hit-and-run victim dies from injuries">
<meta name="twitter:description" content="With the death of the 31-year-old male construction worker struck by a hit-and-run driver Oct. 23, the incident is now considered a vehicular homicide. Jose Perez-Santiago died from his injuries a day after being hit.At 11 p.m. Oct. 23, Pueblo police officers were dispatched to Interstate 25, between City Center Drive and Ilex, on a report that a construction crew worker had been struck by a vehicle that subsequently left the scene.The suspect vehicle is described as a newer red Ford F-150 full ">
<meta property="og:title" content="Hit-and-run victim dies from injuries"/>
<meta property="og:description" content="With the death of the 31-year-old male construction worker struck by a hit-and-run driver Oct. 23, the incident is now considered a vehicular homicide." />
<meta name="author" content="Jon Pompia The Pueblo Chieftain">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.agjournalonline.com/storyimage/CO/20191028/NEWS/191029705/AR/0/AR-191029705.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.agjournalonline.com/storyimage/CO/20191028/NEWS/191029705/AR/0/AR-191029705.jpg">
	<meta property="og:image:width" content="760">
	<meta property="og:image:height" content="460">
	<meta property="vf:unique_id" content="siteCO-pub251-95FEBBE1-41B3-61DC-E053-0100007F7308">
	<link rel="canonical" href="https://www.agjournalonline.com/news/20191028/hit-and-run-victim-dies-from-injuries"/>
<link rel="amphtml" href="https://www.agjournalonline.com/news/20191028/hit-and-run-victim-dies-from-injuries?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.agjournalonline.com/news/20191028/hit-and-run-victim-dies-from-injuries"
	},
    "headline": "Hit-and-run victim dies from injuries",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.agjournalonline.com/storyimage/CO/20191028/NEWS/191029705/AR/0/AR-191029705.jpg",
       	"height": 460,
       	"width": 760
    },
    "url": "https://www.agjournalonline.com/article/20191028/NEWS/191029705",
    "thumbnailUrl": "https://www.agjournalonline.com/apps/pbcsi.dll/bilde?Site=CO&Date=20191028&Category=NEWS&ArtNo=191029705&Ref=AR",
    "dateCreated": "20191028T23:25:01Z",
    "datePublished": "20191028T23:25:01Z",
    "dateModified": "20191028T23:25:00Z",
    "author": [{"@type":"Person","name":"Jon Pompia The Pueblo Chieftain"}],
    "creator": "Jon Pompia The Pueblo Chieftain",
    "publisher": {
       "@type": "Organization",
       "name": "Ag Journal Online - La Junta, CO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.agjournalonline.com/Global/images/head/nameplate/agjournalonline_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Ag Journal",
    "productID": "agjournalonline.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="182169161845574"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.391/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	#interstitial{display:none;}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.agjournalonline.com/news" target="_top">News</a></li><li><a href="https://www.agjournalonline.com/sports" target="_top">Sports</a></li><li><a href="https://www.agjournalonline.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.agjournalonline.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.agjournalonline.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.agjournalonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.agjournalonline.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.agjournalonline.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Colaj" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=AJLB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.agjournalonline.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.agjournalonline.com">
							<img class="mainheadnameplate" src="https://www.agjournalonline.com/Global/images/head/nameplate/agjournalonline_logo.png"  alt="Ag Journal Online - La Junta, CO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.agjournalonline.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.agjournalonline.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191028162529">
	<div class="inner">
		<h1 class="headline">Hit-and-run victim dies from injuries</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.agjournalonline.com/storyimage/CO/20191028/NEWS/191029705/AR/0/AR-191029705.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Police are seeking information on a vehicle similar to the one picture here in connection with a vehicular homicide.</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Jon Pompia The Pueblo Chieftain
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Oct&nbsp;28,&nbsp;2019&nbsp;at&nbsp;4:25&nbsp;PM</span>
							<span class="article-meta-updated">Oct&nbsp;28,&nbsp;2019&nbsp;at&nbsp;4:25&nbsp;PM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>With the death of the 31-year-old male construction worker struck by a hit-and-run driver Oct. 23, the incident is now considered a vehicular homicide.</p><p>Jose Perez-Santiago died from his injuries a day after being hit.<br/><br/>At 11 p.m. Oct. 23, Pueblo police officers were dispatched to Interstate 25, between City Center Drive and Ilex, on a report that a construction crew worker had been struck by a vehicle that subsequently left the scene.<br/><br/>The suspect vehicle is described as a newer red Ford F-150 full cab with black around the wheel wells: possibly with damage on the driver&#x2019;s side.</p><p>Police are continuing to ask the public's help in the investigation.</p><p>"The traffic section has received a great deal of tips and investigators are continuing to follow up on them," said Pueblo Police Department Capt. Kenny Rider. "But they haven't yet identified a suspect. We continue to seek the public's assistance."</p><p>Those with information are encouraged to call 553-2502.</p><p>Bicyclist injured in crash</p><p>An unidentified bicycle rider was transported to a Colorado Springs hospital after colliding with a vehicle around 12:15 a.m. Saturday on the northbound off-ramp from I-25 to 29th Street.</p><p>The accident caused the off-ramp to be closed as police conducted an investigation.</p><p>The bicycle rider, who sustained serious injuries as a result of the collision, was deemed to be at fault.</p><p>Macing incident</p><p>On Saturday, police responded to a residence in the 500 block of East 12th Street on a report of a first-degree burglary.</p><p>At the scene, a woman said an unknown male forced his way into her home and maced her. The suspect fled before police arrived.</p><p>Firearm theft</p><p>A Glock 9 mm handgun valued at $500 was reported stolen Sunday from a 1998 Toyota parked in the 2000 block of West 17th Street.</p><p>Auto thefts</p><p>A blue 2011 Toyota left running on Royal Crest Drive Sunday went missing.</p><p>After exiting his home, the victim saw "parties driving away in the vehicle." The Toyota is valued at $12,000.</p><p>That same day, a gray 2006 Volvo valued at $4,000 was reported stolen from the 1600 block of Cedar Street and from the 200 block of Tyler Street, a green 2007 Lexus SUV valued at $15,000. There was a $1,000 laptop in the Lexus at the time it was stolen.</p><p>Criminal mischief</p><p>A 20-year-old Pueblo man who reportedly caused $1,300 in damage to a home in the 1300 block of Stone Avenue was arrested on three outstanding warrants, one a felony warrant.</p><p>Moises A. Santos, 20, no specified address, was booked into Pueblo County jail in lieu of $10,000 total bail.</p><p>Burglary</p><p>Items valued at $16,650, including 50 silver coins, jewelry and electronics, were reported stolen from a home in the 1200 block of East Sixth Street Saturday.</p><p>On Sunday, a sedalinbottle, and an oxygen bottle, were reported stolen from a residence in the 100 block of Macgregor Road.</p><p>The items are valued at $1,200.</p><p>Thefts from autos</p><p>Several items were illegally removed from a Jeep parked in the 4100 block of North Freeway Sunday. It will cost $1,000 to replace a window broken during the commission of the crime.</p><p>On Saturday, items valued at more than $1,600, including a $1,000 cellphone, were stolen from a 2008 Toyota parked in the 200 block of South Santa Fe Avenue. Additionally, a vehicle window broken out will cost $500 to replace.</p><p>That same day, a 2005 Ford truck fell victim to a thief, with $800 in tools taken. The incident occurred in the 1200 block of West U.S. Highway 50.</p><p>Theft</p><p>A solar generator valued at $2,000 was discovered missing Saturday from the driveway of a residence in the 1100 block of Palmer Avenue.</p><p>Also on Saturday, a male party's $900 cellphone was reported stolen from the North Side Walmart. The report notes that a black male with a gray cut-off shirt was seen near the item prior to its disappearance.</p><p>Arrests</p><p>Timothy P. Roy, 49, of the 900 block of Aspen Circle, was arrested Friday on a no-bond warrant for controlled substance-special offender-firearm.</p><p>Joseph M. Muniz, 38, of the 2400 block of Third Avenue, was arrested Friday on a no-bond warrant for identity theft.</p><p>Ivan A.J. Cortez, 36, of Denver, was arrested Friday on two fugitive of justice warrants, and booked into jail in lieu of $11,000 total bail.</p><p>Justin L. Todisco, 25, no specified address, was arrested Friday on two felony warrants, including one for aggravated motor vehicle theft, and booked into jail in lieu of $15,000 total bail.</p><p>Jesse J. Cruz, 42, of the 100 block of University Circle, was arrested Saturday on a no-bond fugitive of justice warrant.</p><p>Eric L. Martin, 41, of the 1200 block of South Santa Fe. Avenue, was arrested Saturday on suspicion of menacing and criminal mischief. He posted $5,000 bail and was released from jail.</p><p>Arissa J. Munoz, 24, of the 700 block of Belmont Ave., was arrested Sunday on suspicion of second-degree burglary and booked into jail with no bail set, pending a court appearance.</p><p>Cory Robinson, 39, no specified address, was arrested Sunday on suspicion of first-degree aggravated motor vehicle theft and on a warrant, and booked into jail in lieu of $2,250 total bail.</p><p>Charles L. Case, 33, of Overton Road, was arrested Sunday on suspicion of second-degree assault-strangulation and booked into jail with no bail set, pending a court appearance.</p><p>James O. Guerrero, 36, of the 1400 block of Troy Avenue, was arrested Sunday on a no-bond warrant for identity theft.</p><p>jpompia@chieftain.com</p><p>Twitter: @jpompia</p><p>&#xa0;</p><p>&#xa0;</p><p>&#xa0;</p><p>&#xa0;</p><p>&#xa0;</p><p>&#xa0;</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-subscribe" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.agjournalonline.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_AJ" target="_top">My Profile</a></li><li><a href="https://www.agjournalonline.com/contact" target="_top">Contact Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/colaj-classified/index.html" target="_top">Place Ad</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.agjournalonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.agjournalonline.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.extension.colostate.edu/SEA/4-H/SEA%204h.shtml" target="_blank">4-H</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.colorado.gov/agmain" target="_blank">Colorado Department of Agriculture</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=CO&date=20191028&category=NEWS&lopenr=191029705&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Ag Journal Online - La Junta, CO  ~ 422 Colorado Avenue, La Junta, CO 81050 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.agjournalonline.com" target="_top">Home</a></li><li><a href="https://www.agjournalonline.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"140"><a href="https://www.agjournalonline.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"141"><a href="https://www.agjournalonline.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"142"><a href="https://www.agjournalonline.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"144"><a href="https://www.agjournalonline.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"146"><a href="https://www.agjournalonline.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"145"><a href="https://www.agjournalonline.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.agjournalonline.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"149"><a href="https://www.agjournalonline.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.agjournalonline.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"152"><a href="https://www.agjournalonline.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"153"><a href="https://www.agjournalonline.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"154"><a href="https://www.agjournalonline.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"155"><a href="https://www.agjournalonline.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"130"><a href="https://www.agjournalonline.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38349"><a href="https://www.agjournalonline.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.agjournalonline.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52164"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"159"><a href="https://www.agjournalonline.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"160"><a href="https://www.agjournalonline.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"161"><a href="https://www.agjournalonline.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"162"><a href="https://www.agjournalonline.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"163"><a href="https://www.agjournalonline.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"164"><a href="https://www.agjournalonline.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"165"><a href="https://www.agjournalonline.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"166"><a href="https://www.agjournalonline.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.agjournalonline.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"169"><a href="https://www.agjournalonline.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"170"><a href="https://www.agjournalonline.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"171"><a href="https://www.agjournalonline.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.agjournalonline.com/business-news" target="_top">Business</a></li><li><a href="https://www.agjournalonline.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.agjournalonline.com/photos" target="_top">Photos</a></li><li><a href="https://www.agjournalonline.com/videos" target="_top">Videos</a></li><li><a href="https://www.agjournalonline.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.agjournalonline.com/severe-weather" target="_top">Severe Weather</a></li><li><a href="https://www.agjournalonline.com/contests" target="_top">Contests</a></li><li><a href="https://www.agjournalonline.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.agjournalonline.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.agjournalonline.com/section/promoted//?prx_adpz=2193" target="_top">From Our Advertisers</a></li><li><a href="https://www.agjournalonline.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.agjournalonline.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_AJ" target="_top">My Profile</a></li><li><a href="https://www.agjournalonline.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/Colaj" target="_top">Classifieds</a></li><li><a href="http://mediakit.gatehousemedia.com/LaJunta_CO" target="_top">Advertise With Us</a></li><li><a href="https://www.agjournalonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.agjournalonline.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.agjournalonline.com/homes" target="_top">Homes</a></li><li><a href="https://www.agjournalonline.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://agjournalonline.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:davevickers@ljtribune.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.agjournalonline.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Ag Journal Online - La Junta, CO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.agjournalonline.com/contact"
								title="Contact Ag Journal Online - La Junta, CO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.391/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-10-29&nbsp;12:46:30-->
	</body>
</html>
