
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200723013814
template: 
currentrequest: /apps/pbcs.dll/article?avis=CO&date=20200723&category=OPINION&lopenr=200729918&Ref=AR
currentrequestunmodified: /opinion/20200723/new-view-same-corner
@templatetype: /apps/pbcs.dll/article?avis=CO&date=20200723&category=OPINION&lopenr=200729918&Ref=AR
@pagetype: article
app version: 2.0.471
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Ag Journal Online - La Junta, CO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> New View, Same Corner - Opinion - Ag Journal Online - La Junta, CO - La Junta, CO</title>
<!-- Meta Tags - Global Article6 guid: 59B87EBE-B4BC-4B9A-B8E5-8A46DA660A5C-->
<meta name="description" content="By: Sammie George, Bent County Development Foundation DirectorIn my last column I discussed the importance of the SECED partnership that BCDF has, and the specific benefits of the Enterprise Zone program that is administered by SECED. In this month&rsquo;s column, I&rsquo;d like to go further into detail about another program that SECED administers- the Business Loan Fund.So, what is a Business Loan Fund (BLF)?The BLF is an alternative (gap) financing method designed to help finance business" />
<meta property="bt:pubDate" content="20200723T00:01:01Z">
<meta property="bt:modDate" content="20200723T00:01:00Z">
<meta property="bt:author" content="">
<meta name="twitter:title" content="New View, Same Corner">
<meta name="twitter:description" content="By: Sammie George, Bent County Development Foundation DirectorIn my last column I discussed the importance of the SECED partnership that BCDF has, and the specific benefits of the Enterprise Zone program that is administered by SECED. In this month&rsquo;s column, I&rsquo;d like to go further into detail about another program that SECED administers- the Business Loan Fund.So, what is a Business Loan Fund (BLF)?The BLF is an alternative (gap) financing method designed to help finance business">
<meta property="og:title" content="New View, Same Corner"/>
<meta property="og:description" content="By: Sammie George, Bent County Development Foundation DirectorIn my last column I discussed the importance of the SECED partnership that BCDF has, and the " />
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.agjournalonline.com/Global/images/head/nameplate/agjournalonline_logo.png">
		<meta property="og:image" content="https://www.agjournalonline.com/Global/images/head/nameplate/agjournalonline_logo.png">
	<meta property="vf:unique_id" content="siteCO-pub251-59B87EBE-B4BC-4B9A-B8E5-8A46DA660A5C">
	<link rel="canonical" href="https://www.agjournalonline.com/opinion/20200723/new-view-same-corner"/>
<link rel="amphtml" href="https://www.agjournalonline.com/opinion/20200723/new-view-same-corner?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.agjournalonline.com/opinion/20200723/new-view-same-corner"
	},
    "headline": "New View, Same Corner",
    "url": "https://www.agjournalonline.com/article/20200723/OPINION/200729918",
    "thumbnailUrl": "https://www.agjournalonline.com/apps/pbcsi.dll/bilde?Site=CO&Date=20200723&Category=OPINION&ArtNo=200729918&Ref=AR",
    "dateCreated": "20200723T07:01:01Z",
    "datePublished": "20200723T07:01:01Z",
    "dateModified": "20200723T07:01:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "Ag Journal Online - La Junta, CO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.agjournalonline.com/Global/images/head/nameplate/agjournalonline_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": ["Economy","Opinion","Community","CO_Las_Animas - bcdemocratonline.com","Local Business"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Ag Journal",
    "productID": "agjournalonline.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="182169161845574"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="true"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.471/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	#toprail-microbar{
		z-index:1000;
	}
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.agjournalonline.com/news" target="_top">News</a></li><li><a href="https://www.agjournalonline.com/sports" target="_top">Sports</a></li><li><a href="https://www.agjournalonline.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.agjournalonline.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.agjournalonline.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.agjournalonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.agjournalonline.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.agjournalonline.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Colaj" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=AJLB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.agjournalonline.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.agjournalonline.com">
							<img class="mainheadnameplate" src="https://www.agjournalonline.com/Global/images/head/nameplate/agjournalonline_logo.png"  alt="Ag Journal Online - La Junta, CO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.agjournalonline.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.agjournalonline.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200723000101">
	<div class="inner">
		<h1 class="headline">New View, Same Corner</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Jul&nbsp;23,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>By: Sammie George, Bent County Development Foundation Director</p><br><p>In my last column I discussed the importance of the SECED partnership that BCDF has, and the specific benefits of the Enterprise Zone program that is administered by SECED. In this month&rsquo;s column, I&rsquo;d like to go further into detail about another program that SECED administers- the Business Loan Fund.</p><br><p>So, what is a Business Loan Fund (BLF)?</p><br><p>The BLF is an alternative (gap) financing method designed to help finance business projects that will positively impact the economic health of the communities throughout Southeast Colorado. Individuals who meet eligibility requirements may apply.</p><br><p>What businesses are eligible?</p><br><p>Businesses located within Baca, Bent, Crowley, Kiowa, Otero, and Prowers counties, who are designed for profit, and have been authorized to conduct business in the state of Colorado are eligible for this funding.</p><br><p>How can funds be used?</p><br><p>Funds can be applied for to purchase an existing business, provide capital for start-up costs of a new business, purchase real estate, purchase equipment/furniture/fixtures/machinery/inventory, and for working capital.</p><br><p>What are some ways funds cannot be used?</p><br><p>Funds cannot be used for construction or remodeling, to refinance debt, for payment of delinquent taxes, to buy out existing owners/partners/shareholders, or for not-for-profit businesses. SECED will consider the following criteria when evaluating each application:</p><br><p>- A business&rsquo; ability to create or retain jobs filled by income-qualifying persons</p><br><p>- Management abilities</p><br><p>- Experience</p><br><p>- Financial condition of the business and its owners</p><br><p>- Cash Flow</p><br><p>- Credit History</p><br><p>- Owner&rsquo;s willingness and ability to invest in the business</p><br><p>- Sufficient collateral</p><br><p>- Community benefit</p><br><p>- Available funds</p><br><p>There are two classifications of loans available. The BLF Loan and the Micro Loan.</p><br><p>The BLF Loan has a maximum loan amount of $250K with a required 10% owner equity. The terms of this loan are not to exceed 10 years, the interest rate will be based on New York Prime, there are collateral requirements, a $50 application fee, and a 2% origination fee. There are also job creation/retention requirements which include the creation of 1 job for every $20K borrowed, and at least 51% of jobs must be filled with income-qualifying individuals &hellip; which means that these individuals must fit within the low to moderate income category- which is set by the state every year. Household size will also change the range of allowable income.</p><br><p>The Micro Loan has a maximum loan amount of $100k. The business is also restricted to five or fewer employees including the owner and must be for-profit. The loan term is 10 years or less, there is a $50 application fee, and 2% origination fee. Under certain circumstances and strictly a case by case basis, these funds may be used to buy out existing owners, partners, or stockholders.</p><br><p>For more in-depth information about these programs contact SECED directly via their website (www.seced.net/blf.html) or phone (719-336-3850).</p><br><p>Now- what does this program mean for our local Bent County communities?</p><br><p>This funding option is meant to be used as gap financing. So if you go to a traditional bank and they are only willing to finance a portion of what you need, then you can go to SECED to see if they will finance the remaining portion. These loan programs are not meant to be competitive with the traditional banking system, so they do not solicit or advertise directly to the consumer &hellip; which is why you may not know about this financing option. Often traditional banks will actually refer applicants to these programs to serve as gap financing.</p><br><p>Another benefit to this financing option is the fact that the SECED loan programs traditionally take on more risk than a normal bank may be willing to, requiring less collateral and sometimes accepting applicants with lower credit scores.</p><br><p>The bottom line is &hellip; This program makes starting a business more feasible.</p><br><p>As I continue my mini-series of columns over the next few months- my goal is to educate the communities that I serve on the tools that I use. Please don&rsquo;t hesitate to reach out to me at any point of your entrepreneurial journey- as there are many resources that I&rsquo;m sure I can connect you with. It&rsquo;s also important that you understand that my services are free, and that it is my job &ndash; but also my pleasure &ndash; to assist current and future businesses within Bent County.</p><br><p>Here is my contact information:</p><br><p>Bent County Development Foundation</p><br><p>332 Amb. Thompson Blvd.</p><br><p>Las Animas, CO 81054</p><br><p>Office Days: Monday, Tuesday &amp; Thursday</p><br><p>Office Hours: 8am &ndash; 6pm</p><br><p>** Please call to set up an appointment **</p><br><p>Phone: 719-456-0452</p><br><p>Website: www.bentcounty.org</p><br><p>Email: sammie.george@bentcounty.org</p><br><p>I look forward to working with you!</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.agjournalonline.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_AJ" target="_top">My Profile</a></li><li><a href="https://www.agjournalonline.com/contact" target="_top">Contact Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/colaj-classified/index.html" target="_top">Place Ad</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.agjournalonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.agjournalonline.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.extension.colostate.edu/SEA/4-H/SEA%204h.shtml" target="_blank">4-H</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.colorado.gov/agmain" target="_blank">Colorado Department of Agriculture</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=CO&date=20200723&category=OPINION&lopenr=200729918&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Ag Journal Online - La Junta, CO  ~ 422 Colorado Avenue, La Junta, CO 81050<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.agjournalonline.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.agjournalonline.com" target="_top">Home</a></li><li><a href="https://www.agjournalonline.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"140"><a href="https://www.agjournalonline.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"141"><a href="https://www.agjournalonline.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"142"><a href="https://www.agjournalonline.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"144"><a href="https://www.agjournalonline.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"146"><a href="https://www.agjournalonline.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"145"><a href="https://www.agjournalonline.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.agjournalonline.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"149"><a href="https://www.agjournalonline.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.agjournalonline.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"152"><a href="https://www.agjournalonline.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"153"><a href="https://www.agjournalonline.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"154"><a href="https://www.agjournalonline.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"155"><a href="https://www.agjournalonline.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38349"><a href="https://www.agjournalonline.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.agjournalonline.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52164"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"159"><a href="https://www.agjournalonline.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"160"><a href="https://www.agjournalonline.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"161"><a href="https://www.agjournalonline.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"162"><a href="https://www.agjournalonline.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"163"><a href="https://www.agjournalonline.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"164"><a href="https://www.agjournalonline.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"165"><a href="https://www.agjournalonline.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"166"><a href="https://www.agjournalonline.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.agjournalonline.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"169"><a href="https://www.agjournalonline.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"170"><a href="https://www.agjournalonline.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"171"><a href="https://www.agjournalonline.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.agjournalonline.com/business-news" target="_top">Business</a></li><li><a href="https://www.agjournalonline.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.agjournalonline.com/photos" target="_top">Photos</a></li><li><a href="https://www.agjournalonline.com/videos" target="_top">Videos</a></li><li><a href="https://www.agjournalonline.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.agjournalonline.com/severe-weather" target="_top">Severe Weather</a></li><li><a href="https://www.agjournalonline.com/contests" target="_top">Contests</a></li><li><a href="https://www.agjournalonline.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.agjournalonline.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.agjournalonline.com/section/promoted//?prx_adpz=2193" target="_top">From Our Advertisers</a></li><li><a href="https://www.agjournalonline.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.agjournalonline.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_AJ" target="_top">My Profile</a></li><li><a href="https://www.agjournalonline.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/Colaj" target="_top">Classifieds</a></li><li><a href="http://mediakit.gatehousemedia.com/LaJunta_CO" target="_top">Advertise With Us</a></li><li><a href="https://www.agjournalonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.agjournalonline.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.agjournalonline.com/homes" target="_top">Homes</a></li><li><a href="https://www.agjournalonline.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://agjournalonline.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:davevickers@ljtribune.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.agjournalonline.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.agjournalonline.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="https://www.agjournalonline.com/section/feed"
								target="_blank"
								title="Ag Journal Online - La Junta, CO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.agjournalonline.com/contact"
								title="Contact Ag Journal Online - La Junta, CO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.471/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-07-23&nbsp;10:34:05-->
	</body>
</html>
