
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200216025331
template: 
currentrequest: /apps/pbcs.dll/article?avis=CO&date=20200216&category=SPORTS&lopenr=200219760&Ref=AR
currentrequestunmodified: /sports/20200216/pueblo-wrestlers-produce-area-teams-crown-16-regional-champs
@templatetype: /apps/pbcs.dll/article?avis=CO&date=20200216&category=SPORTS&lopenr=200219760&Ref=AR
@pagetype: article
app version: 2.0.413
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Ag Journal Online - La Junta, CO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Pueblo wrestlers produce: Area teams crown 16 regional champs - Sports - Ag Journal Online - La Junta, CO - La Junta, CO</title>
<!-- Meta Tags - Global Article6 guid: 9EA5EE8A-E4FD-25D2-E053-0100007F0992-->
<meta name="description" content="" />
<meta property="bt:pubDate" content="20200216T00:01:00Z">
<meta property="bt:modDate" content="20200216T01:16:00Z">
<meta property="bt:author" content="Alexis Smith The Pueblo Chieftain">
<meta name="twitter:title" content="Pueblo wrestlers produce: Area teams crown 16 regional champs">
<meta name="twitter:description" content="54 qualify to state meet
">
<meta property="og:title" content="Pueblo wrestlers produce: Area teams crown 16 regional champs"/>
<meta property="og:description" content="54 qualify to state meet
" />
<meta name="author" content="Alexis Smith The Pueblo Chieftain">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.agjournalonline.com/storyimage/CO/20200216/SPORTS/200219760/AR/0/AR-200219760.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.agjournalonline.com/storyimage/CO/20200216/SPORTS/200219760/AR/0/AR-200219760.jpg">
	<meta property="og:image:width" content="2400">
	<meta property="og:image:height" content="1736">
	<meta property="vf:unique_id" content="siteCO-pub251-9EA5EE8A-E4FD-25D2-E053-0100007F0992">
	<link rel="canonical" href="https://www.agjournalonline.com/sports/20200216/pueblo-wrestlers-produce-area-teams-crown-16-regional-champs"/>
<link rel="amphtml" href="https://www.agjournalonline.com/sports/20200216/pueblo-wrestlers-produce-area-teams-crown-16-regional-champs?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.agjournalonline.com/sports/20200216/pueblo-wrestlers-produce-area-teams-crown-16-regional-champs"
	},
    "headline": "Pueblo wrestlers produce: Area teams crown 16 regional champs",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.agjournalonline.com/storyimage/CO/20200216/SPORTS/200219760/AR/0/AR-200219760.jpg",
       	"height": 1736,
       	"width": 2400
    },
    "url": "https://www.agjournalonline.com/article/20200216/SPORTS/200219760",
    "thumbnailUrl": "https://www.agjournalonline.com/apps/pbcsi.dll/bilde?Site=CO&Date=20200216&Category=SPORTS&ArtNo=200219760&Ref=AR",
    "dateCreated": "20200216T07:01:00Z",
    "datePublished": "20200216T07:01:00Z",
    "dateModified": "20200216T08:16:00Z",
    "author": [{"@type":"Person","name":"Alexis Smith The Pueblo Chieftain"}],
    "creator": "Alexis Smith The Pueblo Chieftain",
    "publisher": {
       "@type": "Organization",
       "name": "Ag Journal Online - La Junta, CO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.agjournalonline.com/Global/images/head/nameplate/agjournalonline_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Ag Journal",
    "productID": "agjournalonline.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="182169161845574"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.413/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.agjournalonline.com/news" target="_top">News</a></li><li><a href="https://www.agjournalonline.com/sports" target="_top">Sports</a></li><li><a href="https://www.agjournalonline.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.agjournalonline.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.agjournalonline.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.agjournalonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.agjournalonline.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.agjournalonline.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Colaj" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=AJLB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.agjournalonline.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.agjournalonline.com">
							<img class="mainheadnameplate" src="https://www.agjournalonline.com/Global/images/head/nameplate/agjournalonline_logo.png"  alt="Ag Journal Online - La Junta, CO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.agjournalonline.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.agjournalonline.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200216011654">
	<div class="inner">
		<h1 class="headline">Pueblo wrestlers produce: Area teams crown 16 regional champs</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.agjournalonline.com/storyimage/CO/20200216/SPORTS/200219760/AR/0/AR-200219760.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">East High School's Anthony Flores controls the arm and back of Montrose's Kaale Bradshaw during their 132-pound final of the Class 4A Region 1 wrestling tournament at Cheyenne Mountain High School on Saturday in Colorado Springs. [CHIEFTAIN PHOTO/ZACHARY ALLEN]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Alexis Smith The Pueblo Chieftain
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Sunday</h3>
							<span class="article-meta-date">Feb&nbsp;16,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated">Feb&nbsp;16,&nbsp;2020&nbsp;at&nbsp;1:16&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">54 qualify to state meet</p>
					<p><p>COLORADO SPRINGS &#x2014; Saturday was a day the Eagles soared.</p><p>The Colorado High School Activities Association held the 4A Region 1 wrestling tournament Saturday at Cheyenne Mountain High School where East, Centennial and South competed against schools from all over Colorado.</p><p>East had a successful day. Not only did it win the region, but 11 of its wrestlers qualified for the state tournament and coach Pat Laughlin feels good about his team&#x2019;s chances next week in Denver.</p><p>&#x201c;That&#x2019;s a good number to take to state and hopefully do some damage there,&#x201d; Laughlin said. &#x201c;I&#x2019;m really fortunate to have good assistants and these kids are very hard workers, they show up every day ready to work hard.&#x201d;</p><p>Eagles that took first place in their weight class included, L.J. Herburger (106), Weston Dalton (120), Anthony Flores (132), Sebastian Freeman (138), Aaden Valdez (145), Diego Duarte (160) and Andy Garcia (285).</p><p>Herburger, Freeman and Duarte each won by decision. Dalton, Flores, Valdez and Garcia won by fall.</p><p>Herburger defeated Kamron Alegria of Montrose by a 14-7 decision. Freeman beat Ezavian Otrega of Canon City 4-2 and Duarte defeated Josiah Aldinger of Falcon 13-3.</p><p>Dalton won over Avelino Mota from Widefield by fall at 1:26. He said he wrestled the way he wanted to.</p><p>&#x201c;I just went out there and wanted to dominate,&#x201d; Dalton said. &#x201c;I wanted to prove myself and go out and wrestle the best I could.&#x201d;</p><p>Flores won by technical fall over Kaale Bradshaw of Montrose, and Garcia, who is a three-time state champion, beat South&#x2019;s Victor Sosa.</p><p>Valdez defeated Tristan Rascon of Central Grand Junction and he said he visualizes the way he wants his match to go, and felt like he followed through.</p><p>&#x201c;I think about my match, what I&#x2019;m going to do, the first move I&#x2019;m going to hit,&#x201d; Valdez said. &#x201c;I went out there and did my thing, got my take downs and tried a couple new things. He didn&#x2019;t want to wrestle off bottom so I had to adjust and wrestle my own match.&#x201d;</p><p>Laughlin said one of the biggest challenges his team has faced this season is how young the wrestlers are.</p><p>&#x201c;Last year we were more senior heavy,&#x201d; Laughlin said. &#x201c;I have six freshman that are starting this year so there are a few growing pains. Mentally is probably the weakest point, just making weight and the grind of it. But they have really pulled through and I&#x2019;m proud of them&#x201d;</p><p>Valdez expects himself and his team to continue excelling next weekend at the state championship.</p><p>&#x201c;A couple of us came up short but overall we performed great and we&#x2019;re ready for next week,&#x201d; Valdez said. &#x201c;We&#x2019;re taking a really strong team up there, I think every single one of us could do well up there. Personally, I&#x2019;m gunning for that state title. I came up short the past two years, so it&#x2019;s really eating away at me, so I&#x2019;m going to give it all.&#x201d;</p><p>Dalton echoed Valdez's sentiment, but added saying he has grown throughout the season with the help of his teammates.</p><p>&#x201c;I expect a state championship, I want to be on top of that podium,&#x201d; Dalton said. &#x201c;I&#x2019;m getting more confident as the season goes on, I&#x2019;m winning more. Being around a team that always brings you up, always supports you, they really make sure you&#x2019;re loose, ready to go and having fun.&#x201d;</p><p>Another big win for Pueblo was Centennial&#x2019;s Dominic Castro.</p><p>Castro won by decision, 9-4, against East&#x2019;s Anthony Franklin and said despite being nervous beforehand, it felt amazing being a regional champion.</p><p>&#x201c;It feels like a good step towards state, I&#x2019;m right there, I&#x2019;m ready,&#x201d; Castro said. &#x201c;I feel good about (my match). I felt good on my shots, good on my escapes. I had my game plan from my coaches and my dad, they all set me straight. I had a little bit of nerves before the match but they took it out of my head and I had many supporters and my family here to help me through it.&#x201d;</p><p>Centennial coach Dino Aragon spoke about Castro&#x2019;s hard work paying off.</p><p>&#x201c;(Castro) has done a lot of work and set himself up in a really good position for state,&#x201d; Aragon said. &#x201c;It&#x2019;s going to give him really good seeding and hopefully we&#x2019;ll be able to use this momentum and carry it on through state.&#x201d;</p><p>Aragon said when Castro is looking at a match and gets nervous (Aragon) tries to help him step back and just focus on what he does best.</p><p>&#x201c;I always tell him he needs to visualize what he&#x2019;s going to do out there,&#x201d; Aragon said. &#x201c;Anytime he has any type of negative thoughts, he just needs to push that out of his mind and just do what he does best and that&#x2019;s wrestle.&#x201d;</p><p>Centennial had five state qualifiers, and Aragon said he isn't going to change how he helps prepare his team moving forward.</p><p>&#x201c;We&#x2019;re just going to keep the same routine we&#x2019;ve had all year,&#x201d; Aragon said. &#x201c;We&#x2019;re going to go back in the room and drill hard. Just try to keep everything positive, having five state qualifiers is a huge accomplishment for this team. I'm super proud of these guys."</p><p>For the state championship, those who placed in the top four in their weight class at regionals qualify.</p><p>Pueblo West wins: At Broomfield, the Cyclones won Class 4A, Region 2 despite having only one champion. Pueblo West qualified 13 wrestlers for the state tournament.</p><p>Hayden Crossen was a regional champion at 160 pounds, while Kobi Montano (126), Matthew Holdredge (138), Nick Wilson (145), Dominic Derting (170) and Dillon Derting (182) placed second. Joseph Wicker (132) and Mason Ledbetter (195) finished third and Logan Anderson (113), Jacob Chrisman (120), Micah Duran (152), James Romines (220) and Lucas Ledbetter (285) placed fourth.</p><p>Pueblo County second: The Hornets placed second as a team at the Class 4A, Region 4 meet at Mesa Ridge High School but qualified 10 wrestlers for state, including four regional champions.</p><p>The champions included Eric Griego at 113, Boden White at 120, Jaxon Garoutte at 152 and Bryce Garcia at 195. Gavin Howes placed second at 220 and Zion Mares (106), Zachery Ruiz (126), Jayvin Granado (145) and Roger Valdilles (170) finished third. Cole Martino (285) placed fourth.</p><p>Central qualifies four: The Wildcats, led by regional champion Jordan Atencio at 113, qualified four wrestlers for the state tournament during their Class 3A regional at Lamar. Josh Atencio (138) finished second as did Donovan Vigil (160) and Timothy Roy placed third.</p><p>DHPH, Rye combine for 10 qualifiers: At the Class 2A, Region 2 meet at Sierra Grande High School, Dolores Huerta pushed seven wrestlers to the state tournament without a regional champion, while Rye had three qualifiers, including a pair of regional champions in Michael Atencio at 120 and Cole Miller at 126.</p><p>Chieftain sports reporter Alexis Smith can be reached by email at asmith@chieftain.com or on Twitter smith_alexis27.</p><p>Chieftain interim sports editor Jeff Letofsky contributed</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.agjournalonline.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_AJ" target="_top">My Profile</a></li><li><a href="https://www.agjournalonline.com/contact" target="_top">Contact Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/colaj-classified/index.html" target="_top">Place Ad</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.agjournalonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.agjournalonline.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.extension.colostate.edu/SEA/4-H/SEA%204h.shtml" target="_blank">4-H</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.colorado.gov/agmain" target="_blank">Colorado Department of Agriculture</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=CO&date=20200216&category=SPORTS&lopenr=200219760&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Ag Journal Online - La Junta, CO  ~ 422 Colorado Avenue, La Junta, CO 81050<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.agjournalonline.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.agjournalonline.com" target="_top">Home</a></li><li><a href="https://www.agjournalonline.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"140"><a href="https://www.agjournalonline.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"141"><a href="https://www.agjournalonline.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"142"><a href="https://www.agjournalonline.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"144"><a href="https://www.agjournalonline.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"146"><a href="https://www.agjournalonline.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"145"><a href="https://www.agjournalonline.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.agjournalonline.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"149"><a href="https://www.agjournalonline.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.agjournalonline.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"152"><a href="https://www.agjournalonline.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"153"><a href="https://www.agjournalonline.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"154"><a href="https://www.agjournalonline.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"155"><a href="https://www.agjournalonline.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"130"><a href="https://www.agjournalonline.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38349"><a href="https://www.agjournalonline.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.agjournalonline.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52164"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"159"><a href="https://www.agjournalonline.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"160"><a href="https://www.agjournalonline.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"161"><a href="https://www.agjournalonline.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"162"><a href="https://www.agjournalonline.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"163"><a href="https://www.agjournalonline.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"164"><a href="https://www.agjournalonline.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"165"><a href="https://www.agjournalonline.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"166"><a href="https://www.agjournalonline.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.agjournalonline.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"169"><a href="https://www.agjournalonline.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"170"><a href="https://www.agjournalonline.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"171"><a href="https://www.agjournalonline.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.agjournalonline.com/business-news" target="_top">Business</a></li><li><a href="https://www.agjournalonline.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.agjournalonline.com/photos" target="_top">Photos</a></li><li><a href="https://www.agjournalonline.com/videos" target="_top">Videos</a></li><li><a href="https://www.agjournalonline.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.agjournalonline.com/severe-weather" target="_top">Severe Weather</a></li><li><a href="https://www.agjournalonline.com/contests" target="_top">Contests</a></li><li><a href="https://www.agjournalonline.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.agjournalonline.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.agjournalonline.com/section/promoted//?prx_adpz=2193" target="_top">From Our Advertisers</a></li><li><a href="https://www.agjournalonline.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.agjournalonline.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_AJ" target="_top">My Profile</a></li><li><a href="https://www.agjournalonline.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/Colaj" target="_top">Classifieds</a></li><li><a href="http://mediakit.gatehousemedia.com/LaJunta_CO" target="_top">Advertise With Us</a></li><li><a href="https://www.agjournalonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.agjournalonline.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.agjournalonline.com/homes" target="_top">Homes</a></li><li><a href="https://www.agjournalonline.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://agjournalonline.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:davevickers@ljtribune.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.agjournalonline.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Ag Journal Online - La Junta, CO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.agjournalonline.com/contact"
								title="Contact Ag Journal Online - La Junta, CO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.413/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-02-16&nbsp;07:20:47-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=8&cb=2013159618"></script>
</body>
</html>
