<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Eeek!:Tarantula tourism on the climb during yearly mating season</title><meta property=og:title content="Eeek!:Tarantula tourism on the climb during yearly mating season"/><link rel=amphtml href=https://amp.agjournalonline.com/amp/42635543 /><meta property=article:author content="Tracy Harmon"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.agjournalonline.com /><link rel=preconnect href=https://user.agjournalonline.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.agjournalonline.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.agjournalonline.com/NAGJ-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3a4c5d90e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z346c9e279.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-dfd2910d.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-742047b4.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-9a7e82f6.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/43a5cc8f-515f-4707-8e8a-df09001340ec/31e7966f-3df4-4fe3-9776-df1d977e0b97/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4035945001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="When tarantulas are on the move this time of year they are causing arachnophobia sufferers to cringe. But there are..."/><meta property=og:description content="When tarantulas are on the move this time of year they are causing arachnophobia sufferers to cringe. But there are..."/><meta property=fb:pages content=2230455263685846 /><meta property=fb:app_id content=3148597241919932 /><link rel=canonical href=https://www.chieftain.com/story/news/2020/09/17/eeektarantula-tourism-on-climb-during-yearly-mating-season/42635543/ /><meta property=og:url content=https://www.agjournalonline.com/story/news/2020/09/17/eeektarantula-tourism-on-climb-during-yearly-mating-season/42635543/ /><meta property=og:site_name content="Ag Journal"/><meta property=og:image content="https://www.gannett-cdn.com/-mm-/9f3e8eb50859981fe4f1e70745fa2db1b2deb9a1/c=0-283-1800-1295/local/-/media/2020/09/17/Pueblo/ghows-CO-200919787-1f7b7e88.jpg?width=1800&height=1012&fit=crop&format=pjpg&auto=webp"/><meta property=og:image:width content=1800 /><meta property=og:image:height content=1012 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/-mm-/9f3e8eb50859981fe4f1e70745fa2db1b2deb9a1/c=0-283-1800-1295/local/-/media/2020/09/17/Pueblo/ghows-CO-200919787-1f7b7e88.jpg?width=1600&height=800&fit=crop&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Eeek!:Tarantula tourism on the climb during yearly mating season"/><meta name=twitter:description content="When tarantulas are on the move this time of year they are causing arachnophobia sufferers to cringe. But there are..."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Ag Journal" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 48.59"><path d="M22.69 36.01v-1.43H24c1.32 0 1.27-.85.99-1.65-.94-2.77-2.86-7.72-2.86-7.72H8s-1.6 4.47-2.78 7.82c-.19.56-.28 1.55.8 1.55h1.27v1.43H0v-1.43c.25.04.5.06.75.06 1.43 0 1.69-1.18 1.98-1.93.75-2.07 10.4-27.2 11.53-30.35.17-.52.16-1.09-.05-1.6h3.81s11.43 30.59 12.19 32.52c.31.82 1.1 1.35 1.97 1.32h.85v1.43l-10.34-.02zM15.44 6.59c-.05-.28-.19-.8-.19-.8-.03.27-.09.54-.19.8C13.89 9.6 8.8 23.21 8.8 23.21h12.71L15.44 6.59zm48.19 14.26c-1.43 0-1.93.66-1.93 1.79v11.81c-1.65-.05-2.92.42-4.47.9a27.83 27.83 0 01-8.09 1.36c-9.23 0-17.65-6.54-17.65-18.73C31.49 7.86 40.38 0 49.89 0c1.96.02 3.9.29 5.79.8 1.18.33 2.21.8 3.3.8.66 0 .8-.33 1.13-.99l1.46.38s-.42 1.88-.71 3.06l-.94 4.33-1.6-.28s.38-1.79-.14-2.73c-1.18-2.12-4.8-3.3-8.57-3.3-6.64 0-13.32 5.98-13.32 15.25 0 11.39 6.73 16.99 14.45 16.99 2.64 0 6.49-1.22 6.49-3.53v-8.64c0-1.07-.8-1.43-1.65-1.43h-1.84v-1.27h11.39v1.43l-1.5-.02zM86.25 2.78c-1.28 0-2.01.75-2.01 2.29v33.27c0 6.12-2.3 8.36-6.02 9.7-.71.23-1.44.41-2.18.55l-.6-1.79s1.41-.6 1.79-.85c1.71-1.05 2.99-2.39 2.99-7.56V5.36c0-1.54-.43-2.59-1.88-2.59h-.77V1.29h9.14v1.49h-.46zm20.07 33.93c-10.45 0-18.07-6.78-18.07-18.36C88.25 7.52 96.2.09 106.13.09c9.84 0 18.21 7.53 18.21 17.98.01 12.05-8.51 18.64-18.02 18.64zm-.09-34.69c-7.68 0-13.18 8-13.18 16.19 0 8.1 5.36 16.19 13.28 16.19 7.77 0 13.36-8.05 13.36-16.33 0-8.14-5.6-16.05-13.46-16.05zm51.44.14c-1.13 0-1.6 1.55-1.6 2.82v19.77c0 6.59-5.98 11.95-13.18 11.95-7.34 0-13.57-4.1-13.57-11.81V4.33c0-1.46-.14-2.17-1.74-2.17h-1.04V.75h10.02v1.43h-1.04c-1.6 0-1.74.71-1.74 2.17v19.93c0 8.47 4.56 10.03 10.17 10.03 5.13 0 9.6-4.76 9.6-9.6V5c0-1.46-.47-2.82-1.88-2.82h-.9V.75h7.82v1.43l-.92-.02zm31.35 35.21c-5.6-2.64-12.19-9.22-15.16-16.33h-4.47v11.39c0 1.46.75 2.17 1.88 2.17h.9v1.43h-10.12V34.6h.99c1.13 0 1.97-.71 1.97-2.17V4.33c0-1.46-.47-2.17-2.07-2.17h-.89V.75h12.99c8.89 0 12.94 4.85 12.94 9.37 0 3.95-2.68 8.61-8.89 10.03 2.73 5.88 7.34 12.66 10.82 15.95l-.89 1.27zM173.31 2.82h-3.87v16.14h4.24c5.65 0 9.37-3.25 9.37-8.09 0-3.67-2.73-8.05-9.74-8.05zm51.28-.66c-1.13 0-1.97.85-1.97 2.17v29.89c-.02.61.09 1.22.33 1.79h-3.9L198.48 7.35a1.64 1.64 0 01-.24-.52v25.75c0 1.46.66 2.02 1.89 2.02h.99v1.43h-8.19V34.6h.99c1.13 0 1.97-.57 1.97-2.02V4.61c0-1.6-.33-2.45-1.93-2.45h-1.04V.75h7.44c0 .67.19 1.32.56 1.88 3.67 5.08 15.35 21.74 18.83 26.45.19.28.35.59.47.91V4.33c0-1.46-.47-2.17-1.88-2.17h-.99V.75h7.95v1.43l-.71-.02zm24.01 33.85v-1.43h1.34c1.32 0 1.27-.85.99-1.65-.94-2.77-2.86-7.72-2.86-7.72h-14.15s-1.6 4.47-2.77 7.82c-.19.56-.29 1.55.8 1.55h1.27v1.43h-7.3v-1.43c.25.04.5.05.75.05 1.43 0 1.7-1.18 1.98-1.93.75-2.07 10.4-27.2 11.53-30.35.17-.52.16-1.09-.05-1.6h3.81s11.43 30.59 12.19 32.52c.31.82 1.1 1.35 1.98 1.32h.85v1.43l-10.36-.01zm-7.23-29.42c-.05-.28-.19-.8-.19-.8-.03.27-.09.54-.19.8-1.19 3.01-6.28 16.62-6.28 16.62h12.72c.01 0-5.09-13.93-6.06-16.62zm41.54 30.88l-1.5-.38c0-.42-.14-1.07-.75-1.07h-18.78v-1.43h.85c1.13 0 1.98-.71 1.98-2.17V4.1c0-.75-.33-1.93-1.6-1.93h-1.22V.75h10.59v1.43h-1.36c-1.79 0-2.02.61-2.02 2.17v29.02c0 .47.33.56 1.65.56h9.18c1.07 0 2.16-.8 2.73-1.55.57-.91 1.03-1.89 1.37-2.92l1.65.56-2.77 7.45z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.agjournalonline.com/specialoffer?gps-source=CPNBAR&itm_campaign=2020HOLIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.agjournalonline.com%2Fstory%2Fnews%2F2020%2F09%2F17%2Feeektarantula-tourism-on-climb-during-yearly-mating-season%2F42635543%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>As low as 99¢ for the first month</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.agjournalonline.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2020HOLIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.agjournalonline.com%2Fstory%2Fnews%2F2020%2F09%2F17%2Feeektarantula-tourism-on-climb-during-yearly-mating-season%2F42635543%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>As low as 99¢ for the first month</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.publicnoticecolorado.com/search/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.agjournalonline.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2020HOLIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.agjournalonline.com%2Fstory%2Fnews%2F2020%2F09%2F17%2Feeektarantula-tourism-on-climb-during-yearly-mating-season%2F42635543%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-co-lajunta-agjournal-C6548-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Eeek!:Tarantula tourism on the climb during yearly mating season</h1><div class=gnt_ar_by>Tracy Harmon</div><div class=gnt_ar_pb>tharmon@chieftain.com</div><div class=gnt_ar_dt aria-label="Published 10:44 a.m. MT Sep. 17, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.agjournalonline.com/story/news/2020/09/17/eeektarantula-tourism-on-climb-during-yearly-mating-season/42635543/ data-ss-t="Eeek!:Tarantula tourism on the climb during yearly mating season" data-ss-d="When tarantulas are on the move this time of year they are causing arachnophobia sufferers to cringe. But there are..."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=3148597241919932&href=https%3A%2F%2Fwww.agjournalonline.com%2Fstory%2Fnews%2F2020%2F09%2F17%2Feeektarantula-tourism-on-climb-during-yearly-mating-season%2F42635543%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.agjournalonline.com%2Fstory%2Fnews%2F2020%2F09%2F17%2Feeektarantula-tourism-on-climb-during-yearly-mating-season%2F42635543%2F&text=Eeek!%3ATarantula%20tourism%20on%20the%20climb%20during%20yearly%20mating%20season&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Eeek!%3ATarantula%20tourism%20on%20the%20climb%20during%20yearly%20mating%20season%20-%20from%20Ag%20Journal&body=Eeek!%3ATarantula%20tourism%20on%20the%20climb%20during%20yearly%20mating%20season%0A%0AWhen%20tarantulas%20are%20on%20the%20move%20this%20time%20of%20year%20they%20are%20causing%20arachnophobia%20sufferers%20to%20cringe.%20But%20there%20are...%0A%0ACheck%20out%20this%20story%20on%20agjournalonline.com%3A%20https%3A%2F%2Fwww.agjournalonline.com%2Fstory%2Fnews%2F2020%2F09%2F17%2Feeektarantula-tourism-on-climb-during-yearly-mating-season%2F42635543%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - 'Frozen' dance-off interrupts a wedding proposal"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;co-lajunta-agjournal-C6548&#34;,&#34;pn&#34;:&#34;Ag Journal&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-12-24T03:44:41Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:59000,&#34;headline&#34;:&#34;'Frozen' dance-off interrupts a wedding proposal&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/43a5cc8f-515f-4707-8e8a-df09001340ec/31e7966f-3df4-4fe3-9776-df1d977e0b97/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4035945001&#34;,&#34;id&#34;:&#34;4035945001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/12/24/USAT/d8895405-89e1-42dc-9399-5e6a0c3d27f5-Josmar_Taveras_Frozen_wedding_proposal_16x9_Thumbnail_2.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-12-24T03:44:41Z&#34;,&#34;keywords&#34;:&#34;Marital life,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/43a5cc8f-515f-4707-8e8a-df09001340ec/31e7966f-3df4-4fe3-9776-df1d977e0b97/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2020/12/24/frozen-dance-off-interrupts-wedding-proposal/4035945001/&#34;},&#34;promoBrief&#34;:&#34;Josmar Taveras got down on one knee to propose to his girlfriend, where he stayed for the next several minutes until she finished her dance-off.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-12-24T03:45:35Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;98ca85c0-a4f5-46d5-9e63-5a8467d9f2ea&#34;,&#34;name&#34;:&#34;Marital life&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;'Frozen' dance-off interrupts a wedding proposal&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2020/12/24/frozen-dance-off-interrupts-wedding-proposal/4035945001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/12/24/USAT/d8895405-89e1-42dc-9399-5e6a0c3d27f5-Josmar_Taveras_Frozen_wedding_proposal_16x9_Thumbnail_2.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="'Frozen' dance-off interrupts a wedding proposal" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:372px src="https://www.gannett-cdn.com/-mm-/9f3e8eb50859981fe4f1e70745fa2db1b2deb9a1/c=0-283-1800-1295/local/-/media/2020/09/17/Pueblo/ghows-CO-200919787-1f7b7e88.jpg?width=660&height=372&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/-mm-/9f3e8eb50859981fe4f1e70745fa2db1b2deb9a1/c=0-283-1800-1295/local/-/media/2020/09/17/Pueblo/ghows-CO-200919787-1f7b7e88.jpg?width=1320&height=744&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="A male Oklahoma brown tarantula scampers across a driveway in search of a mate. This time of year the large spiders are on the move."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="A male Oklahoma brown tarantula scampers across a driveway in search of a mate. This time of year the large spiders are on the move." data-c-credit="VIEW PHOTO/TRACY HARMON"></div></figure><p class=gnt_ar_b_p>When tarantulas are on the move this time of year they are causing arachnophobia sufferers to cringe. But there are some spider lovers who travel just to watch the tarantulas while the hairy crawlers are on the move.</p><p class=gnt_ar_b_p>Colorado Parks and Wildlife District Wildlife Manager Steve Keefer has become an unofficial tarantula expert of sorts because so many spider-seeking visitors are drawn to the Commanche National Grasslands, Rocky Ford and La Junta area he covers.</p><p class=gnt_ar_b_p>“Because it is breeding season the males are out looking for females this time of year. It is believed the females use pharamones to attract them,” Keefer explained.</p><p class=gnt_ar_b_p>Keefer said there are plenty of the Oklahoma brown tarantula species on the move in Colorado - including Pueblo West - between late August and mid October (depending on the weather). The Oklahoma brown tarantulas are prevalent in the state they are named for as well as Colorado, Kansas and New Mexico.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-co-lajunta-agjournal-C6548-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The breeding season means tarantulas are easier to see as the males cross roads, walking trails or homeowner’s driveways in search of a little love. Unfortunately , “they usually don’t survive their first mating season,” Keefer said.</p><p class=gnt_ar_b_p>“They use their fat reserves as they go and there is a lot of risk from predators because they stand out. Fox, coyote, bobcats and birds of prey will get them and the hawk wasp lays its eggs in the body of a tarantula,” Keefer explained.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-co-lajunta-agjournal-C6548-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Amazingly a male tarantula will not be sexually mature until it is 7 to 10 years old. Females can live an astonishing 20 to 30 years, he said.</p><p class=gnt_ar_b_p>When people see a tarantula on the move, they can bet it is a male - the females wait in dens for the males to arrive. In the 33 years that Keefer has worked for state parks and wildlife, he used to run into one or two tarantula trackers during the fall time but in the last few years, “on the weekend I will see 20 to 30 vehicles with more than one person in them. It is not something our agency focuses on, but a lot of people come out this time of year to see the tarantulas,” he said.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>The city of La Junta even encourages people to come visit the area this time of year as a boost to tourism sort of like the harvest time produce sales.</p><p class=gnt_ar_b_p>Keefer has some tips for tarantula watchers.</p><p class=gnt_ar_b_p>Pull completely off the road so as to not cause a traffic jam and wear bright colors so that it makes it easier for pronghorn hunters to distinguish humans from their prey.</p><p class=gnt_ar_b_p>As for Keefer, his unscientific observation has been that the tarantula population ebbs and flows.</p><p class=gnt_ar_b_p>“Some years there are a whole lot more and other years a lot less. My best guess is that in general the population stays consistent,” he said.</p><p class=gnt_ar_b_p>Chieftain and Pueblo West View reporter Tracy Harmon can be reached by email at tharmon@chieftain.com or at <a href=https://twitter.com/tracywumps data-t-l=|inline|intext|n/a class=gnt_ar_b_a>https://twitter.com/tracywumps</a>. Help support local journalism by subscribing to the Chieftain at <a href=https://chieftain.com/subscribenow data-t-l=|inline|intext|n/a class=gnt_ar_b_a>https://chieftain.com/subscribenow</a></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.agjournalonline.com/story/news/2020/09/17/eeektarantula-tourism-on-climb-during-yearly-mating-season/42635543/ data-ss-t="Eeek!:Tarantula tourism on the climb during yearly mating season" data-ss-d="When tarantulas are on the move this time of year they are causing arachnophobia sufferers to cringe. But there are..."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=3148597241919932&href=https%3A%2F%2Fwww.agjournalonline.com%2Fstory%2Fnews%2F2020%2F09%2F17%2Feeektarantula-tourism-on-climb-during-yearly-mating-season%2F42635543%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.agjournalonline.com%2Fstory%2Fnews%2F2020%2F09%2F17%2Feeektarantula-tourism-on-climb-during-yearly-mating-season%2F42635543%2F&text=Eeek!%3ATarantula%20tourism%20on%20the%20climb%20during%20yearly%20mating%20season&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Eeek!%3ATarantula%20tourism%20on%20the%20climb%20during%20yearly%20mating%20season%20-%20from%20Ag%20Journal&body=Eeek!%3ATarantula%20tourism%20on%20the%20climb%20during%20yearly%20mating%20season%0A%0AWhen%20tarantulas%20are%20on%20the%20move%20this%20time%20of%20year%20they%20are%20causing%20arachnophobia%20sufferers%20to%20cringe.%20But%20there%20are...%0A%0ACheck%20out%20this%20story%20on%20agjournalonline.com%3A%20https%3A%2F%2Fwww.agjournalonline.com%2Fstory%2Fnews%2F2020%2F09%2F17%2Feeektarantula-tourism-on-climb-during-yearly-mating-season%2F42635543%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-co-lajunta-agjournal-C6548-poster-news-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.agjournalonline.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.agjournalonline.com%2Fstory%2Fnews%2F2020%2F09%2F17%2Feeektarantula-tourism-on-climb-during-yearly-mating-season%2F42635543%2F&marketName=agjournalonline&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-co-lajunta-agjournal-C6548-poster_scroll-news-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-co-lajunta-agjournal-C6548-leaderboard_btf-news-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Ag Journal - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.agjournalonline.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.agjournalonline.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://www.publicnoticecolorado.com/search/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.agjournalonline.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.agjournalonline.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.agjournalonline.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.agjournalonline.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.agjournalonline.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Colorado class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.agjournalonline.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/colaj-classified/index.html class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://help.agjournalonline.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://account.agjournalonline.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href=https://cm.agjournalonline.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.agjournalonline.com class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.agjournalonline.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=AJLB&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/Colaj class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM248/Login/Index class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.agjournalonline.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z35a9e2308.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z346c9e279.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z31iWKQ6iJhur7nFgU8IEFG2gWw.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Eeek!:Tarantula tourism on the climb during yearly mating season","description":"When tarantulas are on the move this time of year they are causing arachnophobia sufferers to cringe. But there are...","url":"https://www.agjournalonline.com/story/news/2020/09/17/eeektarantula-tourism-on-climb-during-yearly-mating-season/42635543/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.chieftain.com/story/news/2020/09/17/eeektarantula-tourism-on-climb-during-yearly-mating-season/42635543/"},"isBasedOn":"https://www.chieftain.com/story/news/2020/09/17/eeektarantula-tourism-on-climb-during-yearly-mating-season/42635543/","thumbnailUrl":"https://www.gannett-cdn.com/-mm-/1cb0ce33795526e6bc67709ba8451662b289b629/c=111-0-1689-1578/local/-/media/2020/09/17/Pueblo/ghows-CO-200919787-1f7b7e88.jpg?width=150&height=150&fit=crop&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/9f3e8eb50859981fe4f1e70745fa2db1b2deb9a1/c=0-283-1800-1295/local/-/media/2020/09/17/Pueblo/ghows-CO-200919787-1f7b7e88.jpg?width=1600&height=800&fit=crop&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-09-17T16:44:00Z","dateCreated":"2020-09-17T16:44:00Z","dateModified":"2020-09-17T16:44:00Z","articleSection":"news","publisher":{"@type":"Organization","name":"The Pueblo Chieftain","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/agjournalonline/images/site-nav-logo@2x.png"}},"author":["Tracy Harmon"],"keywords":["ssts:news","type:story","tag:Gatehouse Content Sharing"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"tharmon@chieftain.com - Unlimited Digital Access","productID":"agjournalonline.com:standard"},"metadata":"{\"id\":\"42635543\",\"siteCode\":\"NAGJ\",\"contentSourceCode\":\"NTPC\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/9f3e8eb50859981fe4f1e70745fa2db1b2deb9a1/c=0-283-1800-1295/local/-/media/2020/09/17/Pueblo/ghows-CO-200919787-1f7b7e88.jpg","caption":"A male Oklahoma brown tarantula scampers across a driveway in search of a mate. This time of year the large spiders are on the move.","copyrightHolder":"VIEW PHOTO/TRACY HARMON"}]</script></body></html>