<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Wheat shows promise as harvest approaches despite cold blast and lower forecast</title><meta property=og:title content="Wheat shows promise as harvest approaches despite cold blast and lower forecast"/><link rel=amphtml href=https://amp.agjournalonline.com/amp/7453680002 /><meta property=article:author content="Candace Krebs"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.agjournalonline.com /><link rel=preconnect href=https://user.agjournalonline.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.agjournalonline.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.agjournalonline.com/NAGJ-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z343c41a59.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-0be9f6c1.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/03956b05-028b-47f5-a1b1-cf0ceae5bdc3/37edafaf-c891-4b9e-9c68-f4a2e0770842/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5240744001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Despite forecasts expecting a smaller showing for wheat, the yield estimate for the region was higher. Plus a new experimental line."/><meta property=og:description content="Despite forecasts expecting a smaller showing for wheat, the yield estimate for the region was higher. Plus a new experimental line."/><meta property=fb:pages content=2230455263685846 /><meta property=fb:app_id content=3148597241919932 /><link rel=canonical href=https://www.agjournalonline.com/story/news/2021/05/26/wheat-shows-promise-harvest-approaches-despite-cold-blast-and-lower-forecast/7453680002/ /><meta property=og:url content=https://www.agjournalonline.com/story/news/2021/05/26/wheat-shows-promise-harvest-approaches-despite-cold-blast-and-lower-forecast/7453680002/ /><meta property=og:site_name content="Ag Journal"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/05/26/NAGJ/8b8789e6-7e94-4027-91e7-a88a63b4aea9-BrettCarver-LahomaWheatTour.jpg?crop=2143,1206,x0,y106&width=2143&height=1206&format=pjpg&auto=webp"/><meta property=og:image:width content=2143 /><meta property=og:image:height content=1206 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/05/26/NAGJ/8b8789e6-7e94-4027-91e7-a88a63b4aea9-BrettCarver-LahomaWheatTour.jpg?crop=2143,1206,x0,y106&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Wheat shows promise as harvest approaches despite cold blast and lower forecast"/><meta name=twitter:description content="Despite forecasts expecting a smaller showing for wheat, the yield estimate for the region was higher. Plus a new experimental line."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Ag Journal" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 48.59"><path d="M22.69 36.01v-1.43H24c1.32 0 1.27-.85.99-1.65-.94-2.77-2.86-7.72-2.86-7.72H8s-1.6 4.47-2.78 7.82c-.19.56-.28 1.55.8 1.55h1.27v1.43H0v-1.43c.25.04.5.06.75.06 1.43 0 1.69-1.18 1.98-1.93.75-2.07 10.4-27.2 11.53-30.35.17-.52.16-1.09-.05-1.6h3.81s11.43 30.59 12.19 32.52c.31.82 1.1 1.35 1.97 1.32h.85v1.43l-10.34-.02zM15.44 6.59c-.05-.28-.19-.8-.19-.8-.03.27-.09.54-.19.8C13.89 9.6 8.8 23.21 8.8 23.21h12.71L15.44 6.59zm48.19 14.26c-1.43 0-1.93.66-1.93 1.79v11.81c-1.65-.05-2.92.42-4.47.9a27.83 27.83 0 01-8.09 1.36c-9.23 0-17.65-6.54-17.65-18.73C31.49 7.86 40.38 0 49.89 0c1.96.02 3.9.29 5.79.8 1.18.33 2.21.8 3.3.8.66 0 .8-.33 1.13-.99l1.46.38s-.42 1.88-.71 3.06l-.94 4.33-1.6-.28s.38-1.79-.14-2.73c-1.18-2.12-4.8-3.3-8.57-3.3-6.64 0-13.32 5.98-13.32 15.25 0 11.39 6.73 16.99 14.45 16.99 2.64 0 6.49-1.22 6.49-3.53v-8.64c0-1.07-.8-1.43-1.65-1.43h-1.84v-1.27h11.39v1.43l-1.5-.02zM86.25 2.78c-1.28 0-2.01.75-2.01 2.29v33.27c0 6.12-2.3 8.36-6.02 9.7-.71.23-1.44.41-2.18.55l-.6-1.79s1.41-.6 1.79-.85c1.71-1.05 2.99-2.39 2.99-7.56V5.36c0-1.54-.43-2.59-1.88-2.59h-.77V1.29h9.14v1.49h-.46zm20.07 33.93c-10.45 0-18.07-6.78-18.07-18.36C88.25 7.52 96.2.09 106.13.09c9.84 0 18.21 7.53 18.21 17.98.01 12.05-8.51 18.64-18.02 18.64zm-.09-34.69c-7.68 0-13.18 8-13.18 16.19 0 8.1 5.36 16.19 13.28 16.19 7.77 0 13.36-8.05 13.36-16.33 0-8.14-5.6-16.05-13.46-16.05zm51.44.14c-1.13 0-1.6 1.55-1.6 2.82v19.77c0 6.59-5.98 11.95-13.18 11.95-7.34 0-13.57-4.1-13.57-11.81V4.33c0-1.46-.14-2.17-1.74-2.17h-1.04V.75h10.02v1.43h-1.04c-1.6 0-1.74.71-1.74 2.17v19.93c0 8.47 4.56 10.03 10.17 10.03 5.13 0 9.6-4.76 9.6-9.6V5c0-1.46-.47-2.82-1.88-2.82h-.9V.75h7.82v1.43l-.92-.02zm31.35 35.21c-5.6-2.64-12.19-9.22-15.16-16.33h-4.47v11.39c0 1.46.75 2.17 1.88 2.17h.9v1.43h-10.12V34.6h.99c1.13 0 1.97-.71 1.97-2.17V4.33c0-1.46-.47-2.17-2.07-2.17h-.89V.75h12.99c8.89 0 12.94 4.85 12.94 9.37 0 3.95-2.68 8.61-8.89 10.03 2.73 5.88 7.34 12.66 10.82 15.95l-.89 1.27zM173.31 2.82h-3.87v16.14h4.24c5.65 0 9.37-3.25 9.37-8.09 0-3.67-2.73-8.05-9.74-8.05zm51.28-.66c-1.13 0-1.97.85-1.97 2.17v29.89c-.02.61.09 1.22.33 1.79h-3.9L198.48 7.35a1.64 1.64 0 01-.24-.52v25.75c0 1.46.66 2.02 1.89 2.02h.99v1.43h-8.19V34.6h.99c1.13 0 1.97-.57 1.97-2.02V4.61c0-1.6-.33-2.45-1.93-2.45h-1.04V.75h7.44c0 .67.19 1.32.56 1.88 3.67 5.08 15.35 21.74 18.83 26.45.19.28.35.59.47.91V4.33c0-1.46-.47-2.17-1.88-2.17h-.99V.75h7.95v1.43l-.71-.02zm24.01 33.85v-1.43h1.34c1.32 0 1.27-.85.99-1.65-.94-2.77-2.86-7.72-2.86-7.72h-14.15s-1.6 4.47-2.77 7.82c-.19.56-.29 1.55.8 1.55h1.27v1.43h-7.3v-1.43c.25.04.5.05.75.05 1.43 0 1.7-1.18 1.98-1.93.75-2.07 10.4-27.2 11.53-30.35.17-.52.16-1.09-.05-1.6h3.81s11.43 30.59 12.19 32.52c.31.82 1.1 1.35 1.98 1.32h.85v1.43l-10.36-.01zm-7.23-29.42c-.05-.28-.19-.8-.19-.8-.03.27-.09.54-.19.8-1.19 3.01-6.28 16.62-6.28 16.62h12.72c.01 0-5.09-13.93-6.06-16.62zm41.54 30.88l-1.5-.38c0-.42-.14-1.07-.75-1.07h-18.78v-1.43h.85c1.13 0 1.98-.71 1.98-2.17V4.1c0-.75-.33-1.93-1.6-1.93h-1.22V.75h10.59v1.43h-1.36c-1.79 0-2.02.61-2.02 2.17v29.02c0 .47.33.56 1.65.56h9.18c1.07 0 2.16-.8 2.73-1.55.57-.91 1.03-1.89 1.37-2.92l1.65.56-2.77 7.45z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.agjournalonline.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021MEMDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.agjournalonline.com%2Fstory%2Fnews%2F2021%2F05%2F26%2Fwheat-shows-promise-harvest-approaches-despite-cold-blast-and-lower-forecast%2F7453680002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.agjournalonline.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021MEMDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.agjournalonline.com%2Fstory%2Fnews%2F2021%2F05%2F26%2Fwheat-shows-promise-harvest-approaches-despite-cold-blast-and-lower-forecast%2F7453680002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.agjournalonline.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.publicnoticecolorado.com/search/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in La Junta" title="Weather in La Junta" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.agjournalonline.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021MEMDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.agjournalonline.com%2Fstory%2Fnews%2F2021%2F05%2F26%2Fwheat-shows-promise-harvest-approaches-despite-cold-blast-and-lower-forecast%2F7453680002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-co-lajunta-agjournal-C6548-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Wheat shows promise as harvest approaches despite cold blast and lower forecast</h1><div class=gnt_ar_by>Candace Krebs</div><div class=gnt_ar_pb>The Ag Journal</div><div class=gnt_ar_dt aria-label="Published 1:23 p.m. MT May 26, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.agjournalonline.com/story/news/2021/05/26/wheat-shows-promise-harvest-approaches-despite-cold-blast-and-lower-forecast/7453680002/ data-ss-t="Wheat shows promise as harvest approaches despite cold blast and lower forecast" data-ss-d="Despite forecasts expecting a smaller showing for wheat, the yield estimate for the region was higher. Plus a new experimental line."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=3148597241919932&href=https%3A%2F%2Fwww.agjournalonline.com%2Fstory%2Fnews%2F2021%2F05%2F26%2Fwheat-shows-promise-harvest-approaches-despite-cold-blast-and-lower-forecast%2F7453680002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.agjournalonline.com%2Fstory%2Fnews%2F2021%2F05%2F26%2Fwheat-shows-promise-harvest-approaches-despite-cold-blast-and-lower-forecast%2F7453680002%2F&text=Wheat%20shows%20promise%20as%20harvest%20approaches%20despite%20cold%20blast%20and%20lower%20forecast&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Wheat%20shows%20promise%20as%20harvest%20approaches%20despite%20cold%20blast%20and%20lower%20forecast%20-%20from%20Ag%20Journal&body=Wheat%20shows%20promise%20as%20harvest%20approaches%20despite%20cold%20blast%20and%20lower%20forecast%0A%0ADespite%20forecasts%20expecting%20a%20smaller%20showing%20for%20wheat%2C%20the%20yield%20estimate%20for%20the%20region%20was%20higher.%20Plus%20a%20new%20experimental%20line.%0A%0ACheck%20out%20this%20story%20on%20agjournalonline.com%3A%20https%3A%2F%2Fwww.agjournalonline.com%2Fstory%2Fnews%2F2021%2F05%2F26%2Fwheat-shows-promise-harvest-approaches-despite-cold-blast-and-lower-forecast%2F7453680002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - How to safely use a portable generator"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;co-lajunta-agjournal-C6548&#34;,&#34;pn&#34;:&#34;Ag Journal&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;tech/problemsolved&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-05-24T19:00:12Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, USA TODAY&#34;,&#34;duration&#34;:89000,&#34;headline&#34;:&#34;5 essential tips for generator safety&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/03956b05-028b-47f5-a1b1-cf0ceae5bdc3/37edafaf-c891-4b9e-9c68-f4a2e0770842/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5240744001&#34;,&#34;id&#34;:&#34;5240744001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/05/24/USAT/1eaca58d-afb6-4ee6-ad60-97effec79c6a-PS-Generator.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-05-24T19:00:12Z&#34;,&#34;keywords&#34;:&#34;generators,Overall Positive,Tips and Tricks,Home and Garden,Electricity,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/03956b05-028b-47f5-a1b1-cf0ceae5bdc3/37edafaf-c891-4b9e-9c68-f4a2e0770842/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/tech/problemsolved/2021/05/24/how-safely-use-portable-generator/5240744001/&#34;},&#34;promoBrief&#34;:&#34;Generators can be dangerous if used incorrectly. Here are 5 tips to keep you safe when using one.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-05-24T19:00:12Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;tech&#34;,&#34;subsection&#34;:&#34;problemsolved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;4bb1cc0d-9109-4c0d-8049-b267dbe3baca&#34;,&#34;name&#34;:&#34;generators&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;d8d5604f-bf5c-46e6-8d4b-e5bd35ff1a37&#34;,&#34;name&#34;:&#34;Tips and Tricks&#34;},{&#34;id&#34;:&#34;fa7ad2ce-da60-4ac0-ab5a-0c1afb1f2f15&#34;,&#34;name&#34;:&#34;Home and Garden&#34;},{&#34;id&#34;:&#34;bc97289f-1a18-4775-a6f1-939b42d2b904&#34;,&#34;name&#34;:&#34;Electricity&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;How to safely use a portable generator&#34;,&#34;url&#34;:&#34;/videos/tech/problemsolved/2021/05/24/how-safely-use-portable-generator/5240744001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/05/24/USAT/1eaca58d-afb6-4ee6-ad60-97effec79c6a-PS-Generator.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="How to safely use a portable generator" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:439px src="https://www.gannett-cdn.com/presto/2021/05/26/NAGJ/8b8789e6-7e94-4027-91e7-a88a63b4aea9-BrettCarver-LahomaWheatTour.jpg?width=660&height=439&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/05/26/NAGJ/8b8789e6-7e94-4027-91e7-a88a63b4aea9-BrettCarver-LahomaWheatTour.jpg?width=1320&height=878&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Oklahoma State University’s chief wheat breeder Brett Carver discusses several new experimental lines in a test plot at the North Central Research Station near Lahoma. The annual field day returned as a hybrid in-person-and-online event after being held virtually last year."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Oklahoma State University’s chief wheat breeder Brett Carver discusses several new experimental lines in a test plot at the North Central Research Station near Lahoma. The annual field day returned as a hybrid in-person-and-online event after being held virtually last year." data-c-credit="Candace Krebs/Ag Journal"></div></figure><p class=gnt_ar_b_p>The old adage “rain makes grain” helps explain renewed optimism that this year’s wheat crop will be more abundant than initially expected, overcoming an unusual cold snap in February and initially dry conditions at planting time last fall.</p><p class=gnt_ar_b_p>At the conclusion of the annual Wheat Quality Council tour last week, scouts tallied the final yield estimate for the state at 58.1 bushels, 10 bushels higher than USDA’s previous forecast calculated based on May 1 conditions. That’s nearly 10 bushels higher than any previous forecast by the tour, with the closest estimate coming in 2012. Kansas ended up producing 359 million bushels that year.</p><p class=gnt_ar_b_p>Cooler temperatures and rain have brought with them some hail loss, flooding and foliar disease pressure, but are also contributing to nearly ideal grain fill conditions in many areas. According to U.S. Wheat Associates, which compiles a weekly harvest report, the weather has slowed the progression of the crop and the harvest in Texas, which got underway in mid-May.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-co-lajunta-agjournal-C6548-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/news/2021/05/26/ag-market-service-plugs-local-foods-role-pandemic-recovery/7453323002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Ag Market Service plugs local food’s role in pandemic recovery, build back better for farmers</a></p><p class=gnt_ar_b_p>Extension wheat plot tours are continuing across Oklahoma and Kansas, with the annual Colorado field days scheduled to begin on June 10.</p><p class=gnt_ar_b_p>Oklahoma State University specialists hosted their final plot tours this week in the panhandle.</p><p class=gnt_ar_b_p>At one of Oklahoma’s best attended tours at the North Central Research Station near Lahoma — held this year as a hybrid in-person-and-online event — OSU chief wheat breeder Brett Carver discussed some of the exciting new experimental lines in the program, including a few which feature traits originally developed and licensed in Colorado.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-co-lajunta-agjournal-C6548-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“We brought in a trait that is already present in a variety called Snowmass from Colorado State University,” Carver said. “It’s a very desirable white wheat in the High Plains that provides a level of gluten strength that just isn’t there in other varieties.”</p><p class=gnt_ar_b_p>“Baker’s Ann comes close, but this is Canadian spring wheat strong, and that is something we did not have,” he continued. “Now we’ve got it in a lot of different lines.”</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>On a farinograph test — basically a treadmill for dough to see how much stress it can take — the trait extends mixing tolerance from 8 to 10 minutes to an hour, he said.</p><p class=gnt_ar_b_p>The trait has been incorporated into two new versions of Gallager and another promising line descended from Jagger and Ponderosa parentage, he said.</p><p class=gnt_ar_b_p>He’s also working with a new soft wheat that functions more like a hard wheat.</p><p class=gnt_ar_b_p>“We think it has value. It will be of limited value, but there would be some mills that would take a soft wheat that performs like a hard wheat. That works pretty well in a cracker formulation,” he said.</p><p class=gnt_ar_b_p>These new wheat lines will have to be segregated so flour mills can do their own mixing and blending, he said.</p><p class=gnt_ar_b_p>“The value comes from the functionality, and we want to preserve that value,” Carver said.</p><p class=gnt_ar_b_p>Soft wheat must be kept separate from hard because the two types of wheat are considered different classes.</p><p class=gnt_ar_b_p>OSU specialists also touched on the lingering effects of the Arctic cold blast in February. In spite of suppressing tillering among some varieties, it might have been a net positive on balance because it beat back some early disease development, according to plant pathologist Bob Hunger.</p><p class=gnt_ar_b_p>Stripe rust, the most prevalent disease he is monitoring this year, has already migrated as far north as Nebraska. Leaf rust is also on the rise due to wet, cool conditions.</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/news/2021/05/19/stripe-rust-observed-annual-wheat-tour-recent-colorado-rain-too-late/5169785001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Stripe rust observed on annual wheat tour, recent rain too late for parts of Colorado</a></p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-co-lajunta-agjournal-C6548-native-article_link-news-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Hunger, who will retire this summer after 39 years, said it was getting too late to spray a fungicide in Oklahoma, but he was hopeful any additional yield impact would remain fairly minimal.</p><p class=gnt_ar_b_p>At another stop, OSU weed specialist Misha Manuchehri discussed the popularity of the new CoAxium weed control system, a non-genetically modified herbicide-tolerant technology originally developed by CSU’s wheat breeding program.</p><p class=gnt_ar_b_p>The system helps control grassy weeds, such as cheatgrass, which has long been a problem in the state.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.agjournalonline.com/story/news/2021/05/26/wheat-shows-promise-harvest-approaches-despite-cold-blast-and-lower-forecast/7453680002/ data-ss-t="Wheat shows promise as harvest approaches despite cold blast and lower forecast" data-ss-d="Despite forecasts expecting a smaller showing for wheat, the yield estimate for the region was higher. Plus a new experimental line."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=3148597241919932&href=https%3A%2F%2Fwww.agjournalonline.com%2Fstory%2Fnews%2F2021%2F05%2F26%2Fwheat-shows-promise-harvest-approaches-despite-cold-blast-and-lower-forecast%2F7453680002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.agjournalonline.com%2Fstory%2Fnews%2F2021%2F05%2F26%2Fwheat-shows-promise-harvest-approaches-despite-cold-blast-and-lower-forecast%2F7453680002%2F&text=Wheat%20shows%20promise%20as%20harvest%20approaches%20despite%20cold%20blast%20and%20lower%20forecast&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Wheat%20shows%20promise%20as%20harvest%20approaches%20despite%20cold%20blast%20and%20lower%20forecast%20-%20from%20Ag%20Journal&body=Wheat%20shows%20promise%20as%20harvest%20approaches%20despite%20cold%20blast%20and%20lower%20forecast%0A%0ADespite%20forecasts%20expecting%20a%20smaller%20showing%20for%20wheat%2C%20the%20yield%20estimate%20for%20the%20region%20was%20higher.%20Plus%20a%20new%20experimental%20line.%0A%0ACheck%20out%20this%20story%20on%20agjournalonline.com%3A%20https%3A%2F%2Fwww.agjournalonline.com%2Fstory%2Fnews%2F2021%2F05%2F26%2Fwheat-shows-promise-harvest-approaches-despite-cold-blast-and-lower-forecast%2F7453680002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-co-lajunta-agjournal-C6548-poster-news-5 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.agjournalonline.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.agjournalonline.com%2Fstory%2Fnews%2F2021%2F05%2F26%2Fwheat-shows-promise-harvest-approaches-despite-cold-blast-and-lower-forecast%2F7453680002%2F&marketName=agjournalonline&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-co-lajunta-agjournal-C6548-poster_scroll-news-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-co-lajunta-agjournal-C6548-leaderboard_btf-news-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Ag Journal - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.agjournalonline.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.agjournalonline.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.publicnoticecolorado.com/search/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.agjournalonline.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.agjournalonline.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.agjournalonline.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.agjournalonline.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.agjournalonline.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Colorado class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.agjournalonline.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/colaj-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://help.agjournalonline.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.agjournalonline.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.agjournalonline.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.agjournalonline.com class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.agjournalonline.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://user.agjournalonline.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://agjournalonline.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/Colaj class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM248/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.agjournalonline.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z343c41a59.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=vdscta><div class=gnt_em_vp_sbcta><a class=gnt_em_vp_sbcta_sb data-t-l=":d|d|auto subscribe|${t}" target=_blank rel=noopener href="https://subscribe.agjournalonline.com/specialoffer?gps-source=IUXPLAYEROVERLAY&itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp&onSuccessRedirectURL=https%3A%2F%2Fwww.agjournalonline.com%2Fstory%2Fnews%2F2021%2F05%2F26%2Fwheat-shows-promise-harvest-approaches-despite-cold-blast-and-lower-forecast%2F7453680002%2F">Subscribe</a> <a class=gnt_em_vp_sbcta_dt data-t-l=":d|d|auto included|${t}" target=_blank rel=noopener href="https://cm.agjournalonline.com/whats-included-subscribe?itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp">What's included?</a></div>|styles|.gnt_em_vp_sbcta{display:flex;flex-direction:column;text-align:center;position:absolute;top:25px;z-index:4;width:400px;height:225px;background:#000;color:#fff;font-family:'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-user-select:none;user-select:none}.gnt_em_vp_sbcta::before{content:'Autoplay videos can be distracting. Make them go away.';order:-1;margin:38px 0 0;padding:0 55px;font-size:16px;line-height:20px;font-weight:700}.gnt_em_vp_sbcta::after{content:'Subscribers can turn off autoplay video - and more!';order:-1;margin:6px 0 12px;padding:0 88px;font-size:14px;line-height:16px}.gnt_em_vp_sbcta_sb{width:88px;height:30px;margin:0 156px 9px;border-radius:2px;background:#fff;color:#1665cf;font:700 14px/30px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;text-decoration:none;text-align:center}.gnt_em_vp_sbcta_sb:hover{color:#0a32a0}.gnt_em_vp_sbcta_dt{width:max-content;margin:0 auto;padding:0 2px;outline-offset:1px;color:#fff;font:12px/14px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_em_vp_sbcta_dt:hover{color:#e0e0e0}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3mV9vUQosho5okOMbRVR0N9E9kU.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Wheat shows promise as harvest approaches despite cold blast and lower forecast","description":"Despite forecasts expecting a smaller showing for wheat, the yield estimate for the region was higher. Plus a new experimental line.","url":"https://www.agjournalonline.com/story/news/2021/05/26/wheat-shows-promise-harvest-approaches-despite-cold-blast-and-lower-forecast/7453680002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.agjournalonline.com/story/news/2021/05/26/wheat-shows-promise-harvest-approaches-despite-cold-blast-and-lower-forecast/7453680002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/05/26/NAGJ/8b8789e6-7e94-4027-91e7-a88a63b4aea9-BrettCarver-LahomaWheatTour.jpg?crop=1423,1423,x720,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/05/26/NAGJ/8b8789e6-7e94-4027-91e7-a88a63b4aea9-BrettCarver-LahomaWheatTour.jpg?crop=2143,1206,x0,y106&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-05-26T19:23:19Z","dateCreated":"2021-05-26T19:23:19Z","dateModified":"2021-05-26T19:23:19Z","articleSection":"news","publisher":{"@type":"Organization","name":"Ag Journal Online","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/agjournalonline/images/site-nav-logo@2x.png"}},"author":["Candace Krebs"],"keywords":["access:metered","ssts:news","type:story","tag:Wheat","tag:Weather","tag:Overall Positive","tag:agriculture","tag:Weather","tag:Oklahoma State University","tag:Crop Farming","tag:weather","tag:U.S. Department of Agriculture"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"The Ag Journal - Unlimited Digital Access","productID":"agjournalonline.com:standard"},"metadata":"{\"id\":\"7453680002\",\"siteCode\":\"NAGJ\",\"contentSourceCode\":\"NAGJ\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/05/26/NAGJ/8b8789e6-7e94-4027-91e7-a88a63b4aea9-BrettCarver-LahomaWheatTour.jpg","caption":"Oklahoma State University’s chief wheat breeder Brett Carver discusses several new experimental lines in a test plot at the North Central Research Station near Lahoma. The annual field day returned as a hybrid in-person-and-online event after being held virtually last year.","copyrightHolder":"Candace Krebs/Ag Journal"}]</script></body></html>